Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Invité de passage
    Profil pro
    Inscrit en
    décembre 2003
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2003
    Messages : 2
    Points : 2
    Points
    2

    Par défaut bug dans une base Access

    bonjour,

    voici le probléme en deux mots: il ne m'est plus possible de travailler avec ma base, systématiquement le message "argument invalide " s'affiche bloquant les processus. Aprés recherche, il s'avére que dans la table principale une ligne apparaît avec dans chaque champ les caractéres suivants " # ERREUR" et pas moyen de supprimer cette ligne...Y a t-il une solution?

    Merci par avance

  2. #2
    Futur Membre du Club

    Profil pro
    Inscrit en
    novembre 2003
    Messages
    3
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2003
    Messages : 3
    Points : 9
    Points
    9

    Par défaut

    le message "argument invalide " apparaît après quel traitement? a quel moment?
    Les choses arrivent vite, mais il faut parfois patienter longtemps.

  3. #3
    Mut
    Mut est déconnecté
    Membre averti Avatar de Mut
    Homme Profil pro
    Inscrit en
    mars 2003
    Messages
    928
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 36
    Localisation : France, Seine Maritime (Haute Normandie)

    Informations forums :
    Inscription : mars 2003
    Messages : 928
    Points : 306
    Points
    306

    Par défaut

    as tu essayer l'option "réparer la base de données" ??

  4. #4
    Invité de passage
    Profil pro
    Inscrit en
    décembre 2003
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : décembre 2003
    Messages : 2
    Points : 2
    Points
    2

    Par défaut argument invalide

    merci pour votre réponse, le probléme survient lorsque je fais des requêtes, si la ligne défectueuse n'est pas concernée ça fonctionne, dans le cas contraire "argument invalide" s'affiche; j'ajoute que si on laisse l'ordi sans rien toucher, "argument invalide" continue a s'afficher, plusieurs boîte s'entassent ainsi, on dirait une routine qui s'exécute toute seule...

  5. #5
    Membre chevronné
    Avatar de Demco
    Profil pro
    Inscrit en
    mai 2002
    Messages
    1 396
    Détails du profil
    Informations personnelles :
    Âge : 38
    Localisation : France

    Informations forums :
    Inscription : mai 2002
    Messages : 1 396
    Points : 2 228
    Points
    2 228

    Par défaut

    Essaie peut-être de créer une table similaire et d'y placer toutes les valeurs exactes. (Si seule une ligne n'est pas bonne ce sera rapide).
    Puis tu travailleras sur cette nouvelle table.
    J'aime les gâteaux.

  6. #6
    Membre chevronné
    Avatar de Demco
    Profil pro
    Inscrit en
    mai 2002
    Messages
    1 396
    Détails du profil
    Informations personnelles :
    Âge : 38
    Localisation : France

    Informations forums :
    Inscription : mai 2002
    Messages : 1 396
    Points : 2 228
    Points
    2 228

    Par défaut

    par mp :

    Citation Envoyé par bizouard
    j'ai finalement compacté la base et surprise ca marche! a retenir ! merci
    J'aime les gâteaux.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 3
    Dernier message: 29/03/2008, 11h36
  2. Requête d'insertion dans une base ACCESS
    Par kurul1 dans le forum C++Builder
    Réponses: 5
    Dernier message: 02/11/2006, 17h41
  3. [VB.NET] création d'une table dans une base access
    Par smedini dans le forum Accès aux données
    Réponses: 1
    Dernier message: 31/12/2005, 11h53
  4. Insérer des données Excel dans une base Access ?
    Par MaTHieU_ dans le forum Access
    Réponses: 3
    Dernier message: 22/06/2005, 15h11
  5. [C#] Insertion dans une base Access .mdb
    Par borgfabr dans le forum Windows Forms
    Réponses: 3
    Dernier message: 03/03/2005, 15h30

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo