IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Allegro Discussion :

Problème d'installation allegro


Sujet :

Allegro

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    février 2021
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Isère (Rhône Alpes)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : février 2021
    Messages : 1
    Points : 1
    Points
    1
    Par défaut Problème d'installation allegro
    Salut à tous,

    J'ai voulu essayer la bibliothèque Allegro, en suivant le cours dispo ici : https://allegro.developpez.com/5/liv...ge_2#LII-E-1-b

    Cependant, malgré avoir suivi les indications, le debugger me retourne ces messages d'erreurs : Nom : Capture_1.png
Affichages : 42
Taille : 18,6 Ko

    J'ai vérifié plusieurs fois, les chemins sont pourtant bon :
    Nom : capture_2.png
Affichages : 36
Taille : 48,7 Ko
    Nom : capture_3.png
Affichages : 35
Taille : 46,0 Ko
    Nom : capture 4.png
Affichages : 38
Taille : 22,6 Ko
    Nom : capture 5.png
Affichages : 39
Taille : 23,9 Ko

    Est-ce que j'aurais oublié quelque chose ? ile me semble pourtant avoir suivi les instructiosn à la lettre.

    En vous remerciant d'avance,

    Argast

  2. #2
    Expert éminent
    Avatar de Kannagi
    Homme Profil pro
    cyber-paléontologue
    Inscrit en
    mai 2010
    Messages
    2 995
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 32
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : cyber-paléontologue

    Informations forums :
    Inscription : mai 2010
    Messages : 2 995
    Points : 9 318
    Points
    9 318
    Par défaut
    Un peu HS , mais je conseillerai plus la SDL , plus de MAJ , plus de tuto/doc dessus
    (Et vise plus de plateforme aussi )

  3. #3
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    25 718
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 25 718
    Points : 200 898
    Points
    200 898
    Billets dans le blog
    82
    Par défaut
    Bonjour,

    Je crois qu'il ne faut pas mettre le '.a' dans le nom du fichier de la bibliothèque.
    Sinon, vous avez un projet de base fonctionnel ici : https://jeux.developpez.com/telechar...ur-Code-Blocks
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  4. #4
    Membre confirmé
    Avatar de ABD-Z
    Homme Profil pro
    Pro
    Inscrit en
    septembre 2016
    Messages
    185
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 23
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Pro

    Informations forums :
    Inscription : septembre 2016
    Messages : 185
    Points : 468
    Points
    468
    Par défaut
    Citation Envoyé par Kannagi Voir le message
    Un peu HS , mais je conseillerai plus la SDL , plus de MAJ , plus de tuto/doc dessus
    (Et vise plus de plateforme aussi )
    Y'a aussi SFML, c'est vraiment pas mal.

Discussions similaires

  1. Problème d'installation de CallerId
    Par Chacks dans le forum Composants VCL
    Réponses: 5
    Dernier message: 21/08/2003, 08h30
  2. problème d'installation du compilateur Borland C++
    Par Hakkou dans le forum Autres éditeurs
    Réponses: 1
    Dernier message: 02/06/2003, 11h02
  3. [SAPdb]Problème d'installation
    Par manou dans le forum SAP
    Réponses: 3
    Dernier message: 17/04/2003, 09h20
  4. Problème d'installation oracle 8.1.7 sous NT
    Par Anonymous dans le forum Installation
    Réponses: 7
    Dernier message: 02/08/2002, 14h18
  5. Réponses: 3
    Dernier message: 26/07/2002, 23h02

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo