Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    Inscrit en
    janvier 2004
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : janvier 2004
    Messages : 50
    Points : 25
    Points
    25

    Par défaut Problème d'assistant ??

    A tous bonjour !

    J'ai un problème avec mon assitant dans MS Access. Chaque fois que je veux l'utiliser Access me met le très désagréable message suivant : "la méthode 'CurrentDb' de l'objet '_Application' a échoué". J'ai réinstallé MS Office (incluant access) mais rien n'y fait !

    Cela marchait pourtant très bien pendant longtemps et maintenant on dirait que la fonctionnalité assistant est en qq sorte désactivé ???? Qq aurait une idée ?

    Merci d'avance

  2. #2
    Nouveau membre du Club
    Inscrit en
    janvier 2004
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : janvier 2004
    Messages : 50
    Points : 25
    Points
    25

    Par défaut

    Je suis désespéré

    J'ai l'impression qu'il me manque un dll ou qq chose comme ça. Vraiment personne n'ai d'id

  3. #3
    Membre expérimenté
    Avatar de Frank
    Homme Profil pro
    Chef de projet Informatique
    Inscrit en
    avril 2002
    Messages
    1 086
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 52
    Localisation : France, Oise (Picardie)

    Informations professionnelles :
    Activité : Chef de projet Informatique
    Secteur : Industrie Pharmaceutique

    Informations forums :
    Inscription : avril 2002
    Messages : 1 086
    Points : 1 385
    Points
    1 385

    Par défaut

    Montres ton code, s'il te plait

  4. #4
    Nouveau membre du Club
    Inscrit en
    janvier 2004
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : janvier 2004
    Messages : 50
    Points : 25
    Points
    25

    Par défaut

    Merci pour ta réponse Franck.

    Il n'y a pas de code en fait. Le seul élément que je puisse mentionner est que je ne peux absolument pas utiliser l'assistant dans access. Chaque fois que je tente de l'utiliser, jobtiens toujours le même message d'erreur : "la méthode 'CurrentDb' de l'objet '_Application' a échoué". J'ai réinstallé MS Office (incluant access) mais rien n'y fait !
    A l'aide

  5. #5
    Nouveau membre du Club
    Inscrit en
    janvier 2004
    Messages
    50
    Détails du profil
    Informations forums :
    Inscription : janvier 2004
    Messages : 50
    Points : 25
    Points
    25

    Par défaut

    En fait les assistants s'étaient désinstallé. Je ne sais pas comment. Mais je les ai réinstallé à partir du CD MS Office et il remarche correctement.

    Voila pb résolu !!!

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [AC-2007] Problème avec Assistant Ruban
    Par JFDAccess dans le forum VBA Access
    Réponses: 0
    Dernier message: 30/04/2011, 23h55
  2. Problème avec "Assistant Paramétrage du moteur de base de données"
    Par Chauve souris dans le forum MS SQL Server
    Réponses: 0
    Dernier message: 01/08/2010, 14h32
  3. [LabView 7.0][Débutant] Problème du .vi DAQ Assistant
    Par mateo2486 dans le forum LabVIEW
    Réponses: 5
    Dernier message: 23/07/2007, 22h19
  4. Problème avec Oracle : Assistant Spatial Index Advisor
    Par NeraOne dans le forum Administration
    Réponses: 1
    Dernier message: 11/04/2007, 18h08
  5. Problème assistant dans Access 2003
    Par French dans le forum Access
    Réponses: 1
    Dernier message: 09/02/2006, 22h29

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo