Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

EDI Discussion :

[Xcode] Problème d'exécution


Sujet :

EDI

  1. #1
    Nouveau membre du Club
    [Xcode] Problème d'exécution
    Bonjour à tous,

    Je viens vers vous car j'ai un problème sur lequel je planche depuis bientôt deux jours et toujours pas d'amélioration en ligne de mire...

    Je vous explique :

    Débutant avec Qt, je voulais faire un tuto trouvé sur un autre site.

    Seulement lorsque j'essai de réouvrir le projet créé par la commande qmake (le .pbproj) il m'affiche un message d'erreur : "Failed to load project at 'Users/.......', incompatible project version"

    Je précise que je tourne maintenant sur Mac OS X 10.8.1, j'ai XCode 4.4.1 téléchargé à partir du MAS et Qt 4.7.4

    Je suis un peu perdu car entre toute les mis à jour que j'ai du faire, les désinstallation, réinstallation, je ne sais pas si il me manque des choses sur mon Mac ou si c'est les manip que je ne fais pas correctement.

    Merci d'avance.

  2. #2
    Membre du Club
    Il me semble que Qt 4.7.4 ne supporte pas Lion et donc encore moins Mountain Lion.

    Nokia avait abandonné le support de xcode mais Digia a du le rajouter.
    J'ai installe Qt 4.8.2 et il me genere des projets .xcodeproj.
    Qt 4.8 ne supporte pas officiellement Mountain Lion.

  3. #3
    Nouveau membre du Club
    Je ne sais pas trop quoi penser de ta réponse du coup.

    Je ne sais pas si je dois complètement abandonner Xcode pour faire du Qt ...

    Merci pour ta réponse.

  4. #4
    Membre du Club
    Desinstalle Qt 4.7.4 et installe Qt 4.8.2
    Faudra garder en tete qu'il faudra Qt 5 pour un support officiel de Mountain Lion

  5. #5
    Membre du Club
    4.8.3 supporte 10.8