IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Ubuntu Discussion :

montage disque dur livebox Xubuntu 22.04


Sujet :

Ubuntu

  1. #1
    Membre à l'essai
    Homme Profil pro
    Obervateur de nuage 2.3
    Inscrit en
    Mars 2020
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 24
    Localisation : Bahamas

    Informations professionnelles :
    Activité : Obervateur de nuage 2.3

    Informations forums :
    Inscription : Mars 2020
    Messages : 46
    Points : 23
    Points
    23
    Par défaut montage disque dur livebox Xubuntu 22.04
    Bonjour

    J'ai un disque dur fonctionnement parfaitement.
    Il est branché sur la LiveBox.

    Sur Ubuntu 20.04, il se montait ainsi grâce à fstab
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    //192.168.1.1/usb1    /media/Commun    cifs _netdev,rw,iocharset=utf8,users,uid=1000,nofail,sec=none,vers=1.0 0 0
    Je suis passé sur la version 22.04 ce matin et depuis impossible de le monter.
    Pourtant, quand je fais Réseau>Parcourir le réseau je le vois bien

    J'ai tenté un
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    sudo mount livebox/USB1 /media/Commun
    mount: /media/Commun: le périphérique spécial livebox/USB1 n'existe pas
    Log au démarrage

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    CIFS: VFS: \\192.168.1.1 fail to connect to IPC (src=-6)
    cifs: VFS: cifs_mount failed w/retourn code = -6
    [FAILED] Failed to mount /media/Commun.
    See systemctl stats "media-Commun\\x4OUSB3.mount" for details

    Merci d'avance pour votre aide.

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Gestion de parcs informatique
    Inscrit en
    Août 2011
    Messages
    17 427
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Gestion de parcs informatique
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : Août 2011
    Messages : 17 427
    Points : 43 044
    Points
    43 044
    Par défaut
    Je pense que c'est un prob. de version SMB. Sous Windows, SMB1 est désactivé par défaut, je présume qu'Ubuntu a suivi le move, vu que SMB1 pose des probs de sécurité.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur le P2V, mon article sur le cloud
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre à l'essai
    Homme Profil pro
    Obervateur de nuage 2.3
    Inscrit en
    Mars 2020
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 24
    Localisation : Bahamas

    Informations professionnelles :
    Activité : Obervateur de nuage 2.3

    Informations forums :
    Inscription : Mars 2020
    Messages : 46
    Points : 23
    Points
    23
    Par défaut
    Merci pour ta réponse

    J'ai vu ceci

    et ceci

    mais j'ai toujours les mêmes erreurs.

    Merci d'avance.

  4. #4
    Membre à l'essai
    Homme Profil pro
    Obervateur de nuage 2.3
    Inscrit en
    Mars 2020
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 24
    Localisation : Bahamas

    Informations professionnelles :
    Activité : Obervateur de nuage 2.3

    Informations forums :
    Inscription : Mars 2020
    Messages : 46
    Points : 23
    Points
    23
    Par défaut toujours pas
    J'ai vu ceci également, mais sans succès

  5. #5
    Responsable Systèmes


    Homme Profil pro
    Gestion de parcs informatique
    Inscrit en
    Août 2011
    Messages
    17 427
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Gestion de parcs informatique
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : Août 2011
    Messages : 17 427
    Points : 43 044
    Points
    43 044
    Par défaut
    Que donne la commande :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    systemctl stats "media-Commun\\x4OUSB3.mount"
    Depuis l'interface graphique, tu vois la livebox ? Je pense qu'il faudra forcer en SMB2.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur le P2V, mon article sur le cloud
    Consultez nos FAQ : Windows, Linux, Virtualisation

  6. #6
    Membre à l'essai
    Homme Profil pro
    Obervateur de nuage 2.3
    Inscrit en
    Mars 2020
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 24
    Localisation : Bahamas

    Informations professionnelles :
    Activité : Obervateur de nuage 2.3

    Informations forums :
    Inscription : Mars 2020
    Messages : 46
    Points : 23
    Points
    23
    Par défaut
    Bonjour

    Citation Envoyé par chrtophe Voir le message
    Depuis l'interface graphique, tu vois la livebox ? Je pense qu'il faudra forcer en SMB2.
    Oui, je la vois, mais elle n'est pas accessible.
    Je testerai ton code ce soir.

    Citation Envoyé par chrtophe Voir le message
    Je pense que c'est un prob. de version SMB. Sous Windows, SMB1 est désactivé par défaut, je présume qu'Ubuntu a suivi le move, vu que SMB1 pose des probs de sécurité.
    Je viens de tomber sur cette discussion

    Il me semble que le problème vient de la Livebox, qui ne supporte que le SMB1.
    Question noob : Peut-on forcer le SMB2 sur la Livebox, vu que SMB1 est obsolète?

  7. #7
    Responsable Systèmes


    Homme Profil pro
    Gestion de parcs informatique
    Inscrit en
    Août 2011
    Messages
    17 427
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Gestion de parcs informatique
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : Août 2011
    Messages : 17 427
    Points : 43 044
    Points
    43 044
    Par défaut
    Question noob : Peut-on forcer le SMB2 sur la Livebox, vu que SMB1 est obsolète?
    Non mais tu pourras le faire sur ton Ubuntu.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur le P2V, mon article sur le cloud
    Consultez nos FAQ : Windows, Linux, Virtualisation

  8. #8
    Membre à l'essai
    Homme Profil pro
    Obervateur de nuage 2.3
    Inscrit en
    Mars 2020
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 24
    Localisation : Bahamas

    Informations professionnelles :
    Activité : Obervateur de nuage 2.3

    Informations forums :
    Inscription : Mars 2020
    Messages : 46
    Points : 23
    Points
    23
    Par défaut
    Mon fichier /etc/samba/ a déjà :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    client min protocol = NT1
    server min protocol = NT1
    #facultatif 
    ntlm auth = ntlmv1-permitted
    et aussi

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    [public]
      comment = public anonymous access
      path = livebox/USB1
      browsable =yes
      create mask = 0660
      directory mask = 0771
      writable = yes
      guest ok = yes
    Voilà le retour demandé :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    $ systemctl stats "media-Commun\\x4OUSB3.mount"
    Unknown command verb stats.

  9. #9
    Responsable Systèmes


    Homme Profil pro
    Gestion de parcs informatique
    Inscrit en
    Août 2011
    Messages
    17 427
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Gestion de parcs informatique
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : Août 2011
    Messages : 17 427
    Points : 43 044
    Points
    43 044
    Par défaut
    Essayes de mettre :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    client min protocol = SMB1
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur le P2V, mon article sur le cloud
    Consultez nos FAQ : Windows, Linux, Virtualisation

  10. #10
    Expert éminent sénior
    Avatar de Jipété
    Profil pro
    Inscrit en
    Juillet 2006
    Messages
    10 718
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : Juillet 2006
    Messages : 10 718
    Points : 15 098
    Points
    15 098
    Par défaut
    Bonjour,
    Citation Envoyé par tGQ7zxFY Voir le message
    Voilà le retour demandé :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    $ systemctl stats "media-Commun\\x4OUSB3.mount"
    Unknown command verb stats.
    Tu ne fais pas d'effort...
    "Si tu vois un homme qui a faim, ça ne sert à rien de lui donner un poisson, tu le nourriras 1 jour ; il vaut mieux lui apprendre à pêcher, il se nourrira tous les jours"

    Fort de ce principe, si le système te dit que systemctl ne connait pas stats, le plus simple est quand même de tenter un man systemctl, non ?


    Et sinon, cette affaire a l'air bien compliquée...
    lecture : https://forums.fedora-fr.org/viewtopic.php?id=73139
    lecture : https://bugzilla.kernel.org/show_bug.cgi?id=215375
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  11. #11
    Membre à l'essai
    Homme Profil pro
    Obervateur de nuage 2.3
    Inscrit en
    Mars 2020
    Messages
    46
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 24
    Localisation : Bahamas

    Informations professionnelles :
    Activité : Obervateur de nuage 2.3

    Informations forums :
    Inscription : Mars 2020
    Messages : 46
    Points : 23
    Points
    23
    Par défaut
    Bonjour JP

    ok ...
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    systemctl status "media-Commun\\x4OUSB3.mount"
    Unit media-Commun\x4OUSB3.mount could not be found.
    Sinon, j'ai ceci qui confirme ce que dit chrtophe

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    sudo nmap --script smb-protocols 192.168.1.1
    Starting Nmap 7.80 ( https://nmap.org ) at 2022-08-28 07:46 CEST
    Nmap scan report for livebox.home (192.168.1.1)
    Host is up (0.00095s latency).
    Not shown: 990 filtered ports
    PORT      STATE  SERVICE
    53/tcp    open   domain
    80/tcp    open   http
    113/tcp   closed ident
    135/tcp   closed msrpc
    139/tcp   open   netbios-ssn
    443/tcp   open   https
    445/tcp   open   microsoft-ds
    631/tcp   open   ipp
    49152/tcp open   unknown
    49153/tcp open   unknown
    MAC Address: *** (Sagemcom Broadband SAS)
     
    Host script results:
    | smb-protocols: 
    |   dialects: 
    |_    NT LM 0.12 (SMBv1) [dangerous, but default]
     
    Nmap done: 1 IP address (1 host up) scanned in 5.08 seconds
    Pourtant Orange m'a assuré que la LiveBox acceptait SMBv3 ...

    Je regarde les posts proposés.

    Merci!

  12. #12
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    Mai 2008
    Messages
    26 855
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : Mai 2008
    Messages : 26 855
    Points : 218 551
    Points
    218 551
    Billets dans le blog
    118
    Par défaut
    Bonjour,

    J'avais essayé d'utiliser le SMB de la livebox. Voici mon retour d'expérience : https://www.developpez.net/forums/bl...ox-sous-linux/
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

Discussions similaires

  1. [Disque Dur] Format montage disque dur baie LFF
    Par webrider dans le forum Composants
    Réponses: 0
    Dernier message: 02/05/2012, 12h57
  2. [Problème montage disque dur] fichier device non trouvé dans /dev/
    Par 19dev86 dans le forum Administration système
    Réponses: 3
    Dernier message: 19/08/2010, 08h39
  3. problème de montage disque dur
    Par titounnette dans le forum Debian
    Réponses: 10
    Dernier message: 06/05/2008, 14h39
  4. Problème de montage de disque dur externe
    Par sheepfire dans le forum Matériel
    Réponses: 3
    Dernier message: 18/11/2006, 09h36
  5. Montage d'un disque dur externe
    Par Zetophe dans le forum Administration système
    Réponses: 5
    Dernier message: 20/09/2006, 10h09

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo