Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

VirtualBox Discussion :

Problème avec le pack Vbox guest additions


Sujet :

VirtualBox

  1. #1
    Membre à l'essai
    Problème avec le pack Vbox guest additions
    Hello,

    Sous windows 10, J'ai crée une machine virtuelle debian 9 sous virtual box 6.0 .
    lorsque je lance le Vbox guest addition j'ai un message d'erreur :
    Oups , il y a eu un problème lors de l'éxecution de ce logiciel

    j'ai testé avec différentes version de ce pack 5.1 puis 5.2 puis 6.0
    rien ne marche
    avez vous une idée ? je débute en virtualisation
    merci

  2. #2
    Responsable Systèmes

    Comment lances-tu l'installation des additions invitées ?
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre à l'essai
    pb avec les additions
    Citation Envoyé par chrtophe Voir le message
    Comment lances-tu l'installation des additions invitées ?
    j'ai fait
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    su 
    apt-get update 
    apt-get install build-essential module-assistant 
    m-a prepare 
    ensuite j'ai insérer l'iso des virtualbox guest additions

  4. #4
    Membre à l'essai
    Citation Envoyé par roger62 Voir le message
    j'ai fait
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    su 
    apt-get update 
    apt-get install build-essential module-assistant 
    m-a prepare 
    ensuite j'ai insérer l'iso des virtualbox guest additions
    j'ai trouvé en copié en user le contenu de l'image cd dans un dossier temporaire
    ensuite je me suis mis en root
    j'ai changé les droits sur le VBoxLinuxAdditions.run
    et ensuite je l'ai démarré ...
    ça marche