IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Autres Discussion :

Problème de démarrage Knoppix 8.6


Sujet :

Autres

  1. #1
    Membre régulier
    Profil pro
    Inscrit en
    janvier 2006
    Messages
    236
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2006
    Messages : 236
    Points : 104
    Points
    104
    Par défaut Problème de démarrage Knoppix 8.6
    Bonsoir,

    Je cherche à démarrer sur une Knoppix 8.6. Je bloque avec le message suivant:

    Expanding KNOPPIX-DATA Partition /dev/sda3...

    Que dois je faire ?

    Merci

  2. #2
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    25 712
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 25 712
    Points : 200 881
    Points
    200 881
    Billets dans le blog
    82
    Par défaut
    Bonjour,

    J'aurais dit : attendre, car c'est une action en cours.
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  3. #3
    Membre régulier
    Profil pro
    Inscrit en
    janvier 2006
    Messages
    236
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2006
    Messages : 236
    Points : 104
    Points
    104
    Par défaut
    Bonsoir,

    Je viens de ressayer, et j'ai attendu plus de 40 minutes et aucun changement.

    J'ai oublié de signaler que c'est sur un portable HP Stream. Je sais que le disque dur n'est pas un SSD mais un autre type.

    Est ce que cela vous dit, mmc....

    Merci

  4. #4
    Nouveau Candidat au Club
    Homme Profil pro
    ...
    Inscrit en
    septembre 2019
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Ain (Rhône Alpes)

    Informations professionnelles :
    Activité : ...

    Informations forums :
    Inscription : septembre 2019
    Messages : 1
    Points : 1
    Points
    1
    Par défaut
    Bonsoir.

    J'ai également rencontré ce problème et voici ce que j'ai constaté.

    J'installe la Knoppix v. 8.6 (2019-08-08) sur une clé USB de 16 Gio puis amorce dessus avec une machine 32 bits (Intel(R) Pentium(R) 4 CPU 3.20GHz).

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
     
    [F2] [F3]
    knoppix lang=fr desktop=lxde
    La dernière ligne que je vois s'afficher est la suivante, et ceci même en laissant l'ordinateur allumé toute une journée.

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
     
    Expanding KNOPPIX-DATA Partition /dev/sdc3...
    Je décide donc de réinstaller la Knoppix sur cette clé puis, cette fois-ci, amorce dessus depuis une machine 64 bits (Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz). Le redimensionnement de la partition KNOPPIX-DATA s'effectue cette fois en moins d'une seconde puis le système se lance sans problèmes.

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
     
    knoppix64 lang=fr desktop=lxde
    Je décide ensuite par curiosité de lancer de nouveau ce système depuis la machine 32 bits.

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
     
    knoppix lang=fr desktop=lxde
    Résultat :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
     
    KNOPPIX-DATA Partition /dev/sdc3 OK
    Using /dev/sdc3 (rw)
    Puis le démarrage semble se figer...


    Il semble très probable que l'architecture soit en cause, ce qui peut expliquer qu'une recherche dans Google ne renvoie qu'un seul résultat, les machines 32 bits ne courant plus les rues...

    À noter que l'option « debug » permet de lancer le système avec un environnement très restreint, preuve que c'est possible. Ne reste plus qu'à faire des tests en passant en revue les options décrites dans le fichier « knoppix-cheatcodes.txt » fourni avec la distribution.

    Dernier test sur ma machine 64 bits en tapant « knoppix » (et non « knoppix64 ») : le démarrage se fige également.

  5. #5
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    14 160
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 14 160
    Points : 32 353
    Points
    32 353
    Par défaut
    Knoppix gère le 32 et le 64 bits, il choisi le noyau 64 bits si il détecte des capacités CPU 64 bits.

    Je regarderais du coté des options de démarrage, comme acpi=off ou peut-être la persistance.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  6. #6
    Membre régulier
    Profil pro
    Inscrit en
    janvier 2006
    Messages
    236
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2006
    Messages : 236
    Points : 104
    Points
    104
    Par défaut
    Bonsoir,

    Avec beaucoup de retard, merci pour vos réponses. J'ai utilisé au niveau des options Knoppix lang=fr et d'après vos réponses, j'ai mis knoppix64 lang=fr et cela marche.

    Encore merci

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. problème de démarrage et de choix difficiles
    Par averty dans le forum Décisions SGBD
    Réponses: 8
    Dernier message: 04/08/2005, 17h45
  2. Problème de démarrage d'install
    Par 79Charles dans le forum Installation
    Réponses: 6
    Dernier message: 15/03/2005, 17h00
  3. Problème de démarrage Tomcat 5 sous Eclipse 3
    Par Didier wampas dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 15/12/2004, 17h26
  4. [Core]Problème au démarrage eclipse...
    Par SpeCiE dans le forum Eclipse Java
    Réponses: 4
    Dernier message: 01/07/2004, 09h23
  5. Problème de démarrage d'InterServer
    Par Isaac dans le forum InterBase
    Réponses: 5
    Dernier message: 19/09/2002, 18h22

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo