Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

IIS Discussion :

Erreur 404 si pas https://


Sujet :

IIS

  1. #1
    Mvu
    Mvu est déconnecté
    Membre régulier
    Inscrit en
    septembre 2002
    Messages
    204
    Détails du profil
    Informations forums :
    Inscription : septembre 2002
    Messages : 204
    Points : 92
    Points
    92
    Par défaut Erreur 404 si pas https://
    Bonjour, je suis confronté à ce problème que je ne comprends pas:
    - si je tape www.ironcad.be, j'ai une erreur 404. Si je tape http://www.ironcad.be pareil. Si je tape https;//www.ironcad.be, c'est bon. Plus fort, si je tape ironcad.be , c'est bon aussi. Mais là j'ai un fichier web.config avec
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    <httpRedirect enabled="true" destination="https://www.ironcad.be" httpResponseStatus="Permanent" />
    :
    Quelqu'un peut m'aider ?
    Marc Van Uytvanck
    Bruxelles

  2. #2
    Futur Membre du Club
    Homme Profil pro
    Amateur
    Inscrit en
    juillet 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Canada

    Informations professionnelles :
    Activité : Amateur

    Informations forums :
    Inscription : juillet 2019
    Messages : 8
    Points : 8
    Points
    8
    Par défaut
    Bonjour, essai d'installer tes driver avec DriverBooster.

    Merci, Axow01

  3. #3
    Mvu
    Mvu est déconnecté
    Membre régulier
    Inscrit en
    septembre 2002
    Messages
    204
    Détails du profil
    Informations forums :
    Inscription : septembre 2002
    Messages : 204
    Points : 92
    Points
    92
    Par défaut
    Bonjour, entretemps j'ai trouvé une solution vie web.config
    Marc Van Uytvanck
    Bruxelles

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 2
    Dernier message: 26/11/2012, 21h42
  2. Erreur 404, mais pas pour tous
    Par Ehplod dans le forum Performance Web
    Réponses: 0
    Dernier message: 28/04/2012, 13h27
  3. Réponses: 18
    Dernier message: 27/04/2009, 18h11
  4. [Tomcat] Erreur 404 si pas d'index.jsp
    Par Blaise1 dans le forum Tomcat et TomEE
    Réponses: 5
    Dernier message: 08/06/2006, 11h22
  5. [struts]erreur 404:ne trouve pas l'action...
    Par questionneuse dans le forum Struts 1
    Réponses: 7
    Dernier message: 05/05/2006, 10h55

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo