1. #1
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut PC qui freeze régulièrement

    Bonjour à toutes et à tous.

    Voilà, comme le titre l'indique, je viens demander votre aide sur un problème de freezes récurrents que rencontre mon PC (cela doit faire quelques bonnes semaines).

    En l’occurrence, il se trouve que de manière à priori aléatoire, mon ordinateur se bloque d'un coup sans prévenir (parfois 1h après l'avoir allumé, parfois un jour). Par freezee, je veux dire que l'écran se fige, et que je ne peux plus rien faire, que ce soit avec la souris ou bien le clavier. Obligé d'éteindre le PC en appuyant longuement sur la touche de mise sous tension...

    Forcément, même si à chaque fois que je le rallume, il a l'air de très bien fonctionner, çe ne me plait pas du tout.

    J'ai beau ne pas être incollable sur l'informatique, je sais que pour les DD entre autre, ce genre de mise hors tension de l'ordinateur n'est pas bon. Et puis avoir des freezes fréquents ne l'est pas forcément non plus au final...

    Bref, avant que mon pc ne se détériore de façon significative et que je le regrette, je préfère en appeler à votre aide tant que cela a l'air minime.

    Je ne sais pas trop quelles informations vous donner pour vous aider à cibler le problème. Je suppose que je serai invité à faire des analyses et autres commandes d'état du système, mais en attendant, je peux déjà vous donner ces informations :

    -Je suis sur PC fixe (il a 6 ans environ)
    -Il tourne sur Windows 7 (depuis le début)

    Voilà, je m'en remets donc à vous, en espérant trouver une solution à ce problème. Merci d'avance à vous pour votre aide, quelle qu'elle soit !

  2. #2
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    21 917
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 21 917
    Points : 147 723
    Points
    147 723
    Billets dans le blog
    5

    Par défaut

    Bonjour,

    J'ai eu un souci similaire et j'avais remarqué que c'était lorsque un programme (n'importe lequel) lisait un fichier .WAV.
    Un jour, j'ai eu un éclair de génie, je suis aller voir le gestionnaire de périphériques. Le pilote audio était installé deux fois ! (Merci Microsoft). En en désinstallant un, tous les soucis ont été réglés.

    Donc, je vous conseille d'aller voir le gestionnaire de périphériques, voir s'il n'y a rien d'anormal.
    Peut être aussi dans les journaux système, mais bon, je doute qu'il y aura une info utile.
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  3. #3
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Télécharges HWMonitor et SpeedFan et testes tes tensions et tes températures.

    Tu peux aussi utiliser HDTune pour tester ton disque dur.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  4. #4
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    5 425
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 5 425
    Points : 7 421
    Points
    7 421

    Par défaut

    Et vérifier que tous les ventilateurs tournent bien et que le bouzin n'est pas noyé sous la poussière...
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  5. #5
    Membre expert
    Inscrit en
    avril 2008
    Messages
    1 886
    Détails du profil
    Informations personnelles :
    Âge : 57

    Informations forums :
    Inscription : avril 2008
    Messages : 1 886
    Points : 3 242
    Points
    3 242

    Par défaut

    bonjour

    Apres avoir fait démarré ton pc ,appuyé sur la Del au lancement du BIOS ,note la température du CPU et la vitesse du ventilo ....
    Quand il freeze et que tu reset idem ...
    Tu devrais trouver une température plus grande et une vitesse plus faible , si c'est le ventilateur qui est encrassé ou défectueux ...
    Pire ,si c'est le CPU qui est "bousillé" ,la même vitesse mais une température anormalement haute ...

    vu l'Age avancé , je te suggère de le jeter à la casse si tu en as les moyens !!!
    bon courage !!!

  6. #6
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    Merci à tous pour vos réponses !

    -Alors dans l'ordre, oui j'ai vérifié la vitesse des ventilos, à priori c'est bonde ce côté. Pas encore pris le temps de l'ouvrir pour vérifier l'état de poussière à l'intérieur, à voir donc !

    -Pour ce qui est décrit par LittleWhite, j'ai essayé de voir, je dirais qu'il n'y à rien de tel. Mais dans quelle partie exacte du gestionnaire dois-je aller ?

    -J'ai donc téléchargé les logiciels en question, et à priori avec speedfan, il y a peut-être un problème au niveau de la température du GPU. Voici le screen :

    Nom : 1.png
Affichages : 63
Taille : 61,0 Ko

    Pour ce qui est de HDtune, je ne sais pas trop sur quoi appuyer pour tester les DD (j'ai 2 SSD et 4 HD). En revanche en fouillant dans le logiciel, il m'a quand même indiqué que deux de mes DD avait des "parties endommagées".

    -D'ailleurs cela me fait penser, j'aurais du penser à l'expliquer dans la description de mon problème : depuis quelques semaines (donc je pense plus ou moins depuis qu'il y a des freezes), le PC galère à passer d'un DD à l'autre quand je suis sur l'explorateur. Parfois il met quelques secondes à entrer dans un dossier aussi, ou encore comme un site me demande de rajouter un fichier à partir de mon ordinateur, il y a aussi un gros temps de latence quand je clique sur "ouvrir" ou même quand je choisis mon DD...

    Désolé de ne pas l'avoir précisé dès le départ, c'est peut-être une info importante. A préciser aussi que les freezes n'ont jamais lieu quand j'utilise le PC. Cela arrive à des moments que je ne pourrais déterminer, car c'est quand je reviens dessus (après 30 minutes, quelques heures cela dépend) que je constate cela. Je rajoute que je ne lance jamais de gros processus dans ces moments là, bien souvent il y a juste mozilla d'ouvert, et peut-être un word par exemple. Et enfin, je précise aussi que j'ai désactivé la mise en veille du pc. Mais après les premiers freezes. Et ceux-ci n'ont pas augmenté depuis que j'ai fait cela.

    Enfin, pour le moment mon pc n'a pas refreeze depuis que j'ai créé ce topic, donc je n'ai pu effectuer le check up à partir du bios comme évoqué par Mabrouki. Par contre, jeter à la casse, je n'ai déjà pas les moyens, et surtout c'est un pc à 2000€, avec des pièces encore très performantes (i7, 16Go RAM, etc..) et j'en ai une utilisation perso et professionnelle, donc c'est l'option la plus impensable pour moi à ce jour. ^^

    En tout cas, un grand merci à tous d'essayer de trouver une solution à mon problème, et merci d'avance pour ce que vous ferez encore pour moi. C'est chouette de pouvoir trouver de l'aide comme ça !!!

  7. #7
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Le processeur graphique GPU chauffe un peu il faut vérifier pourquoi.

    Tu sembles avoir effectivement des ennuis avec tes unités de disque il faut les vérifier.

    Tu lances HDTune :

    En haut à côté du petit thermomètre tu choisis l'unité de disque que tu veux contrôler, tu as une petite flèche pour les afficher toutes.

    Tu as l'onglet Health qui te donnera les erreurs S.M.A.R.T du disque dur.

    Puis tu cliques sur le bouton Start pour lancer le contrôle du disque puis tu nous mets une copie d'écran.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  8. #8
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    5 425
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 5 425
    Points : 7 421
    Points
    7 421

    Par défaut

    Citation Envoyé par JML19 Voir le message
    Le processeur graphique GPU chauffe un peu il faut vérifier pourquoi.
    Facile : ventilateur encrassé, c't'un classique...

    Citation Envoyé par JML19 Voir le message
    Tu sembles avoir effectivement des ennuis avec tes unités de disque il faut les vérifier.
    Ouais, et ça, ça pue >>> sauvegardes urgentes !
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

  9. #9
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    Alors effectivement le PC était pleeiiiiiin de poussière, je l'avais mal refermé la dernière fois que je l'avais ouvert, et c'était il y a des mois. Donc bon, déjà, tout bien nettoyé.

    En rallumant le PC, le GPU était à 50 j'étais content, mais il est remonté assez vite à 71, donc pour l'instant pas moyen de savoir ce qu'il en est pour la carte graphique...

    Pour les DD, j'ai pris ces screens, qui ne m'enchantent pas trop.

    Nom : 3.png
Affichages : 65
Taille : 99,8 Ko
    Nom : 4.png
Affichages : 62
Taille : 103,5 Ko

    Tous les autres n'ont pas ce genre de message d'erreur.

    Ensuite pour le contrôle du disque, je n'ai pas su où cliquer. l'onglet benchmark ?

  10. #10
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Tu as des secteurs défectueux qui ont été réattribués, ceci explique que ton disque vieillit mal

    Tu as aussi des erreurs de parité, la parité ne correspond pas entre les données transférées par le disque et celle calculée par la carte mère à partir des données reçues.

    Tu as 152 secteurs défectueux en hexa cela fait 338 secteurs.

    Tu vas dans l'onglet Benchmark et tu appuies sur Start pour lancer les tests.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  11. #11
    Responsable 2D/3D/Jeux


    Avatar de LittleWhite
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    mai 2008
    Messages
    21 917
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France

    Informations professionnelles :
    Activité : Ingénieur développement logiciels

    Informations forums :
    Inscription : mai 2008
    Messages : 21 917
    Points : 147 723
    Points
    147 723
    Billets dans le blog
    5

    Par défaut

    Bonjour,

    Pour mieux comprendre les données de HD Tune, je vous conseille la lecture de cet article.

    La sauvegarde est toujours conseillée, quelque soit l'état du disque.
    Vous souhaitez participer à la rubrique 2D/3D/Jeux ? Contactez-moi

    Ma page sur DVP
    Mon Portfolio

    Qui connaît l'erreur, connaît la solution.

  12. #12
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    Bon, j'ai fait un test sur les deux DD qui posent problème, et voici les résultats :

    Nom : 15-mai-2017_20-07.png
Affichages : 48
Taille : 79,2 Ko
    Nom : 15-mai-2017_20-11.png
Affichages : 49
Taille : 78,8 Ko

    Je n'arrive pas trop à savoir si c'est mauvais ou non...

    A savoir en revanche que depuis que j'ai fait le grand nettoyage de printemps dans mon pc, le souci que j'avais de naviguer d'un DD à l'autre, ou à sélectionner un fichier pour l'envoyer sur un site semble être parti.

    J'attends quand même de voir, et je ne saurais dire si c'est lié, mais je tenais à le préciser tout de même.

    Merci d'avance pour vos avis encore une fois !

  13. #13
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Les disques semblent fonctionner correctement il n'y a pas des pertes subites de puissance lors de l'utilisation.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  14. #14
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    Bonjour,

    Merci une fois encore pour ta réponse.

    Effectivement, les temps de latence pour la navigation entre les disques durs n'ont plus lieu. Il faut croire que le décrassage du PC aura suffit...

    En revanche il n'en est pas de même pour le GPU, qui est toujours à >70°. Quels sont les tests et manipulations possibles dans un tel cas de figure pour essayer d'arranger cela ? Ou au moins en connaitre la source je dirais.

    Merci une fois encore à l'avance pour vos réponses !

  15. #15
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Bonjour

    Il y a des GPU qui chauffent mais qui fonctionnent bien quand même.

    Si tu n'as pas de problème ne touche à rien.

    Sinon il faudra démonter l'ensemble et changer le système de refroidissement par quelque chose de plus performant si tu trouves.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  16. #16
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    C'est d'accord !

    Du coup il ne reste que le problème initial, à savoir les freezes.

    Je ne parviens toujours pas à savoir ce qui a pu provoquer ça. L'élément de réponse que je peux ajouter, c'est que depuis que j'ai décrassé mon pc, la mise en veille s'est réactivée automatiquement. Et les 2/3 derniers freezes ont eu lieu pendant la veille. A savoir que j'ai trouvé une "technique" qui visiblement me permet d'empêcher cela, lancer la lecture d'une musique en muet.

    A priori pas de freeze tant qu'il y a ça...

    Je ne sais pas trop comment l'interpréter du coup.

  17. #17
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Tu peux supprimer la mise en veille si elle plante dans les options de l'alimentation.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  18. #18
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    Le souci c'est qu'avant j'avais déjà retiré la mise en veille, mais cela n'empêchais pas le freeze (qui avait lieu non pas sur écran éteint, mais sur l'image affichée sur l'écran au moment du freeze donc).

    Alors difficile de savoir d’où cela vient, pour moi en tout cas...

  19. #19
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    11 730
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 11 730
    Points : 18 081
    Points
    18 081
    Billets dans le blog
    10

    Par défaut

    Dans la mise en veille il n'y a pas que l'écran qui se met en veille.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  20. #20
    Futur Membre du Club
    Inscrit en
    avril 2012
    Messages
    63
    Détails du profil
    Informations forums :
    Inscription : avril 2012
    Messages : 63
    Points : 8
    Points
    8

    Par défaut

    Oui bien entendu, mais je veux dire par là que même sans la mise en veille cela arrivait régulièrement.

Discussions similaires

  1. Réponses: 5
    Dernier message: 30/04/2007, 15h32
  2. Portable qui Freeze pendant 5 sec puis ok!
    Par pony dans le forum Ordinateurs
    Réponses: 19
    Dernier message: 03/03/2007, 22h52
  3. Disque dur qui freeze le système
    Par Celelibi dans le forum Composants
    Réponses: 4
    Dernier message: 22/02/2007, 14h16
  4. fenetre d'une appli openGl-MFC qui freeze !
    Par jcloupgarou dans le forum Développement 2D, 3D et Jeux
    Réponses: 12
    Dernier message: 28/07/2006, 11h19
  5. [wxPython][ProgressDialog] Appel de l'appli qui freeze
    Par Guigui_ dans le forum wxPython
    Réponses: 1
    Dernier message: 08/12/2005, 18h25

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo