IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Composants FMX Delphi Discussion :

[Delphi 10] Bug lors de l'application d'un style dans StyleLookup ?


Sujet :

Composants FMX Delphi

  1. #1
    Expert éminent
    Avatar de Lung
    Profil pro
    Analyste-programmeur
    Inscrit en
    mai 2002
    Messages
    2 614
    Détails du profil
    Informations personnelles :
    Âge : 41
    Localisation : France, Haute Savoie (Rhône Alpes)

    Informations professionnelles :
    Activité : Analyste-programmeur
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2002
    Messages : 2 614
    Points : 6 147
    Points
    6 147
    Par défaut [Delphi 10] Bug lors de l'application d'un style dans StyleLookup ?
    Lorsque j'applique un style dans la propriété StyleLookup d'un object, l'inspecteur d'objet disparait.
    Cela oblige à retourner dans la vue structure pour resélectionner l'objet sur lequel j'étais en train de travailler, et revenir dans l'inspecteur d'objet.

    >> Est-ce un bug connu, ou une mauvaise manipulation de ma part ?
    L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai. Écrivez dans un français correct !!

    Delphi 6#2 Entreprise - Delphi 2007 Entreprise - Delphi 2010 Architecte - Delphi XE Entreprise - Delphi XE7 Entreprise - Delphi 10 Entreprise - Delphi 10.3.2 Entreprise
    OpenGL 2.1 - Oracle 10g - Interbase (7 - XE) - PostgreSQL 11.6

  2. #2
    Expert éminent sénior
    Avatar de Paul TOTH
    Homme Profil pro
    Freelance
    Inscrit en
    novembre 2002
    Messages
    8 108
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 51
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Freelance
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : novembre 2002
    Messages : 8 108
    Points : 26 262
    Points
    26 262
    Par défaut
    je viens de faire un test rapide, l'inspecteur d'objets ne disparaît pas, mais le focus revient sur "action" (la première propriété) ce qui est un peu agaçant je dois le reconnaître.
    Developpez.com: Mes articles, forum FlashPascal
    Entreprise: Execute SARL
    Le Store Excute Store

  3. #3
    Expert éminent
    Avatar de Lung
    Profil pro
    Analyste-programmeur
    Inscrit en
    mai 2002
    Messages
    2 614
    Détails du profil
    Informations personnelles :
    Âge : 41
    Localisation : France, Haute Savoie (Rhône Alpes)

    Informations professionnelles :
    Activité : Analyste-programmeur
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2002
    Messages : 2 614
    Points : 6 147
    Points
    6 147
    Par défaut
    Citation Envoyé par Paul TOTH Voir le message
    je viens de faire un test rapide, l'inspecteur d'objets ne disparaît pas, mais le focus revient sur "action" (la première propriété) ce qui est un peu agaçant je dois le reconnaître.
    Moi, il disparait bien complètement. Le volet est entièrement blanc.
    L'urgent est fait, l'impossible est en cours, pour les miracles prévoir un délai. Écrivez dans un français correct !!

    Delphi 6#2 Entreprise - Delphi 2007 Entreprise - Delphi 2010 Architecte - Delphi XE Entreprise - Delphi XE7 Entreprise - Delphi 10 Entreprise - Delphi 10.3.2 Entreprise
    OpenGL 2.1 - Oracle 10g - Interbase (7 - XE) - PostgreSQL 11.6

Discussions similaires

  1. [Dojo] Application d'un style dans un widget
    Par Tavarez59 dans le forum Bibliothèques & Frameworks
    Réponses: 15
    Dernier message: 30/06/2009, 23h43
  2. Réponses: 2
    Dernier message: 07/05/2008, 18h24
  3. Bug lors de l'utilisation d'une fonction dans une macro.
    Par monf29 dans le forum Macros et VBA Excel
    Réponses: 5
    Dernier message: 12/06/2007, 14h35
  4. Réponses: 6
    Dernier message: 06/07/2006, 18h44
  5. [Swing]Bug lors d'un clic droit
    Par Jahjouh dans le forum Composants
    Réponses: 4
    Dernier message: 24/12/2004, 19h43

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo