IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Réseau Discussion :

Pas de DNS pour les clients


Sujet :

Réseau

  1. #1
    Rédacteur/Modérateur
    Avatar de M.Dlb
    Inscrit en
    avril 2002
    Messages
    2 452
    Détails du profil
    Informations personnelles :
    Âge : 36

    Informations forums :
    Inscription : avril 2002
    Messages : 2 452
    Points : 4 232
    Points
    4 232
    Par défaut Pas de DNS pour les clients
    Bonjour à tous,
    j'ai surmonté les problèmes de masquerading, et tout fonctionne à présent (le problème était en fait que j'initialisais le firewall avant la connection à Internet.. Merci encore à tous)
    Il reste un problème pour le serveur DHCP et les clients : les clients sont configurés pour acquérir les adresse IP à partir du serveur, mais aucun serveur DNS est donné par le serveur, même si je spécifie les options nécessaires. Voici un extrait du fichier /etc/dhcpd.conf :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
     
    default-lease-time 86400;
    max-lease-time 86400;
     
    subnet 192.168.0.0 netmask 255.255.255.0 {
      range 192.168.0.2 192.168.0.254;
      option broadcast-address 192.168.0.255;
      option routers 192.168.0.1;
      option domain-name-servers 192.168.0.1, 194.117.200.10, 194.117.200.15;
    }
    Donc vous l'aurez compris, ma passerelle a pour adresse IP 192.168.0.1, et il est installé un serveur DNS dessus (ainsi que ce serveur DHCP). J'ai également ajouté les serveurs DNS de mon FAI mais ca ne marche pas quand même : aucun serveur DNS pour les clients...

    Si vous avez une idée
    Merci d'avance
    a+
    M.Dlb - Modérateur z/OS - Rédacteur et Modérateur Pascal

  2. #2
    Membre régulier
    Profil pro
    Inscrit en
    novembre 2002
    Messages
    69
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : novembre 2002
    Messages : 69
    Points : 83
    Points
    83
    Par défaut
    Bonsoir,
    il faut que ton firewall laisse passer les requêtes entrantes vers les ports tcp/udp DNS (53)
    Boosted by Fedora C2

  3. #3
    Rédacteur/Modérateur
    Avatar de M.Dlb
    Inscrit en
    avril 2002
    Messages
    2 452
    Détails du profil
    Informations personnelles :
    Âge : 36

    Informations forums :
    Inscription : avril 2002
    Messages : 2 452
    Points : 4 232
    Points
    4 232
    Par défaut
    Oui merci beaucoup !
    Ca marche à la perfection !
    M.Dlb - Modérateur z/OS - Rédacteur et Modérateur Pascal

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. JBoss JMS : pas d'acquittement pour les messages !
    Par flios dans le forum Wildfly/JBoss
    Réponses: 3
    Dernier message: 09/02/2007, 15h24
  2. Crystal Repport pour les clients
    Par okbus44 dans le forum SAP Crystal Reports
    Réponses: 1
    Dernier message: 17/01/2007, 13h22
  3. class qui ne s'applique pas sous opéra pour les <tr>?
    Par Death83 dans le forum Balisage (X)HTML et validation W3C
    Réponses: 2
    Dernier message: 02/03/2006, 16h55

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo