Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 3 sur 3
  1. #1
    Invité régulier
    Inscrit en
    mai 2008
    Messages
    35
    Détails du profil
    Informations forums :
    Inscription : mai 2008
    Messages : 35
    Points : 6
    Points
    6

    Par défaut Calculer la classe modale et mediane

    bonjour
    j'ai déterminer un tableau statistique d'une variable quantitative oour déterminer la classe modale cela m'affiche en utilisant la formule suivante =RECHERCHE(MAX(D4:D9);D4:D9;A4:A9) la classe [250 ; 300[
    alors que le plus grand effectif est 10 et se trouve dans la tranche [0 ; 50[ je ne trouve pas mon erreur. pour la médiane j'assaye de réflichir mais cala me parait difficile a trouver , il faut utiliser la fonction index
    classe ni
    [0 ; 50[ 10
    [50 ; 100[ 6
    [100 ; 150[ 5
    [150 ; 200[ 4
    [200 ; 250[ 3
    [250 ; 300[ 2
    fichier joint
    merci pour votre aide
    bien cordialement
    HERBINE
    Fichiers attachés Fichiers attachés

  2. #2
    Responsable
    Office & Excel

    Avatar de Pierre Fauconnier
    Homme Profil pro Pierre Fauconnier
    Formateur et développeur informatique indépendant
    Inscrit en
    novembre 2003
    Messages
    9 242
    Détails du profil
    Informations personnelles :
    Nom : Homme Pierre Fauconnier
    Âge : 47
    Localisation : Belgique

    Informations professionnelles :
    Activité : Formateur et développeur informatique indépendant
    Secteur : Enseignement

    Informations forums :
    Inscription : novembre 2003
    Messages : 9 242
    Points : 19 867
    Points
    19 867

    Par défaut

    Salut.

    pour la classe modale
    =INDEX(A4:A9;EQUIV(MAX(D4:D9);D4:D9;0))
    Pour la médiane, c'est la classe dans laquelle tu vas trouver les 50%. tu peux donc rechercher cette valeur dans la colonne des fréquences cumulées. si tu la trouves, c'est bon, sinon, tu dois chercher la valeur directement supérieure, soit celle qui se trouve une ligne plus bas que la valeur directement inférieure

    =SI(ESTNA(EQUIV(0,5;H4:H9;0));INDEX(H4:H9;EQUIV(0,5;H4:H9;1)+1);0,5)
    "Plus les hommes seront éclairés, plus ils seront libres" (Voltaire)
    ---------------

    Mon nouveau tuto Access est en ligne - Mes articles sur DVP
    Vous souhaitez rédiger pour DVP? Contactez-moi
    Amoureux de la langue française? Venez corriger nos ressources
    VBA pour Excel? Pensez D'ABORD en EXCEL avant de penser en VBA...
    N'oubliez pas de VOTER
    (en bas à droite d'un message)
    ---------------

  3. #3
    Invité régulier
    Inscrit en
    mai 2008
    Messages
    35
    Détails du profil
    Informations forums :
    Inscription : mai 2008
    Messages : 35
    Points : 6
    Points
    6

    Par défaut calculer mode

    merci pour la réponse

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •