IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Réseau Discussion :

RED HAT : impossible de déasctiver une interface


Sujet :

Réseau

  1. #1
    Membre éclairé

    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    mars 2003
    Messages
    701
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Service public

    Informations forums :
    Inscription : mars 2003
    Messages : 701
    Points : 741
    Points
    741
    Billets dans le blog
    1
    Par défaut RED HAT : impossible de déasctiver une interface
    Bonjour TLM,

    Nous n' arrivons pas à désactiver une carte réseau .
    Notre serveur LINUX a deux cartes réseaux ETH0 et ETH1 .
    Nous voulons désactiver la carte eth1 or elle se réactive toute seule
    au bout de quelques secondes .
    commandes utilisées :

    ifdown eth1
    ifconfig eth1 down
    et via les interfaces réseaux

    dans tous les cas, l'interface est de nouveau actif au bout de quelques secondes.

    nous ne voulons pas pour l' instant supprimer la carte ni l' enlever .

    cdlt

  2. #2
    Membre régulier
    Profil pro
    Inscrit en
    mars 2006
    Messages
    92
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2006
    Messages : 92
    Points : 102
    Points
    102
    Par défaut
    doit y avoir un programme qui veut passer par cette carte et la réactive. Regarde au niveau des processus.

  3. #3
    Membre éclairé

    Homme Profil pro
    Administrateur de base de données
    Inscrit en
    mars 2003
    Messages
    701
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : Administrateur de base de données
    Secteur : Service public

    Informations forums :
    Inscription : mars 2003
    Messages : 701
    Points : 741
    Points
    741
    Billets dans le blog
    1
    Par défaut
    Bonjour,

    nous avons carrément supprimer l' interface réseau puis redémarrer la machine.

    tout est ok maintenant

    Cdlt

    (a piori, on pense qu' il y avait une sorte de "Nattage " entre les cartes réseaux, alors qu' une seule était connectée ).

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 3
    Dernier message: 22/09/2012, 16h27
  2. Réponses: 3
    Dernier message: 04/08/2009, 17h26
  3. Problème de virtualisation d'une red hat 9
    Par matimat2k4 dans le forum RedHat / CentOS / Fedora
    Réponses: 0
    Dernier message: 16/02/2009, 14h41
  4. comment augmenter la taille d'une partition LINUX RED HAT ?
    Par hadid dans le forum Administration système
    Réponses: 4
    Dernier message: 21/09/2007, 16h34
  5. Installer apache, mysql et php sur une red hat 9 !
    Par Ruddy16 dans le forum Applications et environnements graphiques
    Réponses: 1
    Dernier message: 07/11/2005, 21h41

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo