IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

JSF Java Discussion :

[JSF-Eclipse] Probléme de mise en ligne d'un site


Sujet :

JSF Java

  1. #1
    Candidat au Club
    Profil pro
    Inscrit en
    mai 2006
    Messages
    3
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mai 2006
    Messages : 3
    Points : 2
    Points
    2
    Par défaut [JSF-Eclipse] Probléme de mise en ligne d'un site
    Bonjour,
    j'ai enfin fini le développement en locale de mon application web.
    J'ai utilisé Eclipse et le plugin Exadel pour faire du JSF.

    Maintenant, mon problème est que j'ai transféré tous les dossier créé par Eclipse (Javasource,webcontent...) à la racine de mon ftp (je suis hébérgé chez althosting) mais quand je veux accéder au site il me dit qu'il ne trouve pas la page

    Je voudrai savoir pourquoi il ne va pas chérché directement le fichier index.jsf du répertoire webcontent?

  2. #2
    Membre à l'essai
    Profil pro
    Inscrit en
    août 2006
    Messages
    25
    Détails du profil
    Informations personnelles :
    Localisation : Canada

    Informations forums :
    Inscription : août 2006
    Messages : 25
    Points : 22
    Points
    22
    Par défaut
    Le problème est probablement au niveau de la configuration de ton application dans ton serveur web ( fichiers xml ). Demande à ton hébergeur de te donner du support.

  3. #3
    Membre à l'essai
    Inscrit en
    juin 2007
    Messages
    11
    Détails du profil
    Informations forums :
    Inscription : juin 2007
    Messages : 11
    Points : 13
    Points
    13
    Par défaut jsf + exadel
    bonsoir , actuellement je devellope avec jsf j'utilise exadel 4.0.4 le probleme que je frequente c au niveau des liens (pour basculer vers une autre page jsp)
    parfois il bascule sans pb et parfois ca bloc (il ne bascule plus ) je suis vraiment enerver de ce pb .

Discussions similaires

  1. [Joomla!] Problème de mise en ligne d'un site en local
    Par TOSSS dans le forum EDI, CMS, Outils, Scripts et API
    Réponses: 3
    Dernier message: 05/05/2011, 12h22
  2. [Excel] Problème de mise en ligne de php_writeexcel
    Par tl_marly dans le forum Bibliothèques et frameworks
    Réponses: 3
    Dernier message: 05/03/2008, 15h15
  3. Problème de mise en ligne d'un menu en flash
    Par zoupi dans le forum Intégration
    Réponses: 2
    Dernier message: 10/07/2007, 21h11
  4. J'ai un problème avec la mise en ligne de mon site web
    Par elodie13 dans le forum Internet
    Réponses: 29
    Dernier message: 28/08/2006, 20h08
  5. [FTP] Problème de mise en ligne
    Par abdehue dans le forum Langage
    Réponses: 3
    Dernier message: 29/04/2006, 01h46

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo