Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Hyper-V Discussion :

vm sous hyperv ne démarre pas


Sujet :

Hyper-V

  1. #1
    Nouveau Candidat au Club
    vm sous hyperv ne démarre pas
    Bonjour Messieurs,

    J'ai un problème de démarrage de VM sous Hyperv.

    J'ai une VM en Win2019 avec deux disque virtual 1er disque pour le système et le 2eme pour les données.

    Quand je lance un transfert de données vers le 2eme disque(DATA) la VM s'arrêt tous seul et ne démarre pas.sachant que le 2eme disque est 1To.


    Pouvez-vous me dire d'ou vient le problème SVP.


    Merci d'avance.

  2. #2
    Responsable Systèmes

    On a pas beaucoup d'infos. Il y a de la place sur le disque physique ? car au fur et à mesure que tu vas remplir le disque virtuel, sa taille va augmenter.
    Après il faut regarder les logs.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Nouveau Candidat au Club
    bonjour Mr,

    effectivement comme je vous ai expliqué j'ai deux disque physique sur la machine host.
    J'ai donc créé une vm avec deux disques virtual chacun point sur un disque physique.

    j'ai mis ici des captures écrans de la configuration de vm pour plus d'info.




    Merci d'avance.

  4. #4
    Responsable Systèmes

    Tu as bien de l'espace libre sur le disque de l'hôte ?

    Ta VM redémarre ou est complètement plantée ?
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  5. #5
    Nouveau Candidat au Club
    Bonjour,
    effectivment la vm est opérationnelle.
    cependant,quand je voudrais déplacer des données vers le 2eme disque virtual normalement pointe vers le 2eme disque physique.la vm s'arrte tous seule et ne démarre pas sauf si j'ai supprime des données dans le disque physique.

    honnêtement je suis débutant dans la virtualisation(précisement hyperv).
    comment je peux vérifier sur quel disque physique le 2eme disque virtual est pointe ou lie.

    Merci d'avance.

  6. #6
    Responsable Systèmes

    On le vois sur l'image que tu as fourni, dans les propriétés, on vois l'emplacement
    Le 1er se trouve dans ton compte administrateur\documents, le second dans users\public\Documents\hyper-v\virtual disks.
    donc sur le même disque.

    Il te faut supprimer de la VM le disque virtual à déplacer sur l'autre disque sans l'effacer (en gros le déconnecter), déplacer celui-ci et le reconnecte à la VM.
    Je n'utilise pas hyper-v. quand tu supprimera le disque virtuel, il devrait de demander si tu veux garder le fichier ou non, c'est le point ou il faut faire attention, ne l'utilisant pas, je ne peux pas te donner les msgs exacts.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

###raw>template_hook.ano_emploi###