Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre du Club
    Problème à résoudre : Word considère que j'écris en arabe
    Bonjour,

    Depuis quelque temps, Word (version 2003) se comporte bizarrement, comme s'il considérait que j'écris certains textes en arabe ?

    – la fenêtre Rechercher/Remplacer, me propose des cases à cocher inconnues : "Respecter les signes kachidé", "Respecter les signes alef hamza" etc...
    – on retrouve ces options dans l'enregistreur de macros :
    Code :Sélectionner tout -Visualiser dans une fenêtre à part
    1
    2
    3
            .MatchKashida = False
            .MatchDiacritics = False
            .MatchAlefHamza = False

    – il arrive que la direction des flèches directionnelles du clavier s'inverse : appuyer sur la flèche droite déplace le curseur vers la gauche, et inversement
    – et quelques autres soucis qui m'échappent à l'instant.

    J'ai beau régler manuellement la langue sur "Français", rien n'y fait.

    Quelqu'un sait-il ce qui se passe, ou au moins comment résoudre ce problème ?

    Merci !

  2. #2
    Membre expert
    Salut,

    J'ai vu ceci sur la toile mais...

    va a Démarrer->Panneau de configuration -> Options régionales, date, heure et langue -> Options régionales et linguistiques ->langues -> decoche la case "installer les fichiers pour les langues à script complexe et s'écrivant de droit à gauche". Puis va a <-details-> juste en dessous de parametres choisis la langue par defaut que tu veux lorsque ton ordinateur demarre ici choisis francais. Ensuite appuis sur ok. Puis il faut redémarrer le PC.

  3. #3
    Membre du Club
    Bonjour, et merci pour ta réponse.

    Je n'ai pas trouvé strictement les ressources dont tu parles (sans doute pq je suis sous Windows 7), mais j'ai trouvé plus ou moins l'équivalent.
    De ce côté-là, tout est correctement paramétré : je suis en français, etc...
    Donc la solution n'est probablement pas là...