Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

IGN API Géoportail Discussion :

Problème flux WFS qgis3.4


Sujet :

IGN API Géoportail

  1. #1
    Nouveau membre du Club
    Problème flux WFS qgis3.4
    Bonjour,

    J'ai parcouru le forum mais je ne trouve pas de solution. Je n'arrive pas à faire remonter les données du flux WFS de l'IGN dans Qgis (version 3.4).
    J'ai essayé avec 2 clés différentes et 2 types de sécurisation: sur la première sécurisation QGis, sur la seconde sécurisation login/mdp.
    Pourtant les connexions fonctionnent, je vois la liste des couches disponibles

    mais j'ai à chaque fois le message lorsque j'en ajoute une : server replied: Forbidden.

    le service est configuré avec cette adresse
    https://wxs.ign.fr/XXXXX/geoportail/...etCapabilities

    j'ai testé avec différents systèmes de projection pour mon projet (2154,4326,3857)...

    merci de votre aide

    Nathalie

  2. #2
    Nouveau Candidat au Club
    Bonjour.

    Je rencontre le même problème de chargement de flux WFS avec QGIS 3.8.2.

    Sur le même PC, avec la même clé et les mêmes ressources les flux WFS et WMTS se chargent sans problème dans QGIS 2.1.8 mais avec QGIS 3.8.2 les flux WFS refusent de se charger avec le message (dans ce cas les tronçons de voies ferrées avec le numéro de clé remplacé par xxxx) :

    Couche BDCARTO_BDD_WLD_WGS84G:troncon_voie_ferree.title: Le téléchargement des entités de la couche BDCARTO_BDD_WLD_WGS84G:troncon_voie_ferree a échoué ou partiellement échoué: Le téléchargement des entités à échoué: Error transferring https://wxs.ign.fr/xxxx/geoportail/w...crs:EPSG::4326 - server replied: Forbidden. Vous allez sans doute devoir recharger la couche avec F5

    Je ne rencontre aucun problème avec le WMTS.

  3. #3
    Nouveau membre du Club
    Bonjour,

    Un petit up sur cette question !
    Quelqu'un arrive t'il à faire fonctionner les flux wfs de l'IGN sur QGis 3.4 ?

    Merci !

    Nathalie

  4. #4
    Membre averti
    Bonjour,

    il y a bien un problème pour accéder aux flux WFS du Géoportail avec les versions 3.4 et ultérieures de QGis. Il est en cours de correction, nous ne pouvons malheureusement pas vous donner de délais précis, mais cela ne devrait plus trop tarder.

    En nous excusant pour la gêne occasionnée.

  5. #5
    Futur Membre du Club
    Du nouveau ?
    Bonjour,

    Il semble que le problème ne soit toujours pas résolu. J'ai testé avec QGIS 3.4 et 3.10 et toujours la même erreur.

    A bientôt

###raw>template_hook.ano_emploi###