Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau membre du Club
    Homme Profil pro
    Ressources humaines
    Inscrit en
    mars 2018
    Messages
    48
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Côte d'Ivoire

    Informations professionnelles :
    Activité : Ressources humaines

    Informations forums :
    Inscription : mars 2018
    Messages : 48
    Points : 25
    Points
    25

    Par défaut Besoin d'une formule ideal pour mon fichier

    Bonjour,

    J’ai besoin que vous m’aider dans l’implementation d’une formule mon fichier afin qu’il repond aux objectifs suivants:

     Chaque client doit avoir dans la feuille ‘’Recap des validations’’ le nombre de ‘’20’ et de 40’ ‘’en tenant compte du nom du client a partir de la feuille ‘’ Source de validation ‘’ et de la colonne ‘’ type’’ .

    Priere voir en attache mon fichier en exemple.


    Cordialement/
    Fichiers attachés Fichiers attachés

  2. #2
    Membre éclairé
    Homme Profil pro
    Electrotechnicien
    Inscrit en
    juillet 2016
    Messages
    412
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 65
    Localisation : France, Var (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : Electrotechnicien

    Informations forums :
    Inscription : juillet 2016
    Messages : 412
    Points : 709
    Points
    709

    Par défaut

    Bonjour,

    Formule en B2:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    =NB.SI.ENS('Source de Validation'!$F:$F;$A3;'Source de Validation'!$D:$D;B$2)
    Formule en C2:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    =NB.SI.ENS('Source de Validation'!$F:$F;$A3;'Source de Validation'!$D:$D;C$2)
    Avec le fichier
    NOSLIB_Besoin d'une formule ideale pour mon fichier.xls

    Cdlt

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Besoin d'une formule mathématique pour le million
    Par isa150183 dans le forum Mathématiques
    Réponses: 9
    Dernier message: 29/06/2010, 09h26
  2. besoin d'une source JS pour mon menu déroulant SVP
    Par spudstyle dans le forum Général JavaScript
    Réponses: 6
    Dernier message: 24/10/2008, 10h14
  3. [VBA-E]une macro unique pour plusieurs fichiers excel
    Par fanchic29 dans le forum Macros et VBA Excel
    Réponses: 8
    Dernier message: 21/04/2006, 17h20
  4. Besoin d'une formule de math
    Par AsmCode dans le forum Mathématiques
    Réponses: 29
    Dernier message: 24/08/2005, 13h31
  5. [C#] Chemin pour mon fichier CSS
    Par the_new dans le forum ASP.NET
    Réponses: 5
    Dernier message: 23/03/2005, 16h25

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo