1. #1
    Membre habitué Avatar de stracoma
    Homme Profil pro
    Médecin
    Inscrit en
    août 2013
    Messages
    316
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : Maroc

    Informations professionnelles :
    Activité : Médecin

    Informations forums :
    Inscription : août 2013
    Messages : 316
    Points : 195
    Points
    195

    Par défaut Impossible d'installer linuxMint

    Bonjour
    Je viens à vous pour résoudre un problème
    j'ai un laptop Lenovo B570e sur lequel j'ai installé windows 7 64 bits à côté duquel je veux installer LinuxMint, mais je n'y arrive pas et j'ai ce message qui s'affiche (J'ai essayé avec Ubuntu, et j'ai eu le même message):
    Merci
    Images attachées Images attachées  
    J'apprends la programmation pour le plaisir

  2. #2
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    7 463
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 7 463
    Points : 16 060
    Points
    16 060

    Par défaut

    Il faut booter en mode legacy et pas en UEFI pour faire l'installation.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre habitué Avatar de stracoma
    Homme Profil pro
    Médecin
    Inscrit en
    août 2013
    Messages
    316
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : Maroc

    Informations professionnelles :
    Activité : Médecin

    Informations forums :
    Inscription : août 2013
    Messages : 316
    Points : 195
    Points
    195

    Par défaut

    Bonjour
    Citation Envoyé par chrtophe Voir le message
    Il faut booter en mode legacy et pas en UEFI pour faire l'installation.
    Legacy, UEFI, je n'y suis pas un expert mais je crois qu'il faut les chercher dans le bios. C'est ce que j'ai fait mais je n'y ai trouvé aucune option de choix entre les deux:
    Information:
    Nom : aaa1.jpg
Affichages : 32
Taille : 34,7 Ko
    Configuration:
    Nom : aaa2.jpg
Affichages : 31
Taille : 44,0 Ko
    Security:
    Nom : aaa3.jpg
Affichages : 31
Taille : 24,5 Ko
    Boot:
    Nom : aaa4.jpg
Affichages : 31
Taille : 37,7 Ko
    Exit:
    Nom : aaa5.jpg
Affichages : 32
Taille : 29,7 Ko
    J'apprends la programmation pour le plaisir

  4. #4
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    7 463
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 7 463
    Points : 16 060
    Points
    16 060

    Par défaut

    Il te faut appuyer sur la touche qui permet de selectionner le boot au démarrage (F9 par exemple, cela dépend des machines). De là tu pourra sélectionner de booter ton périphérique en UEFI ou en mode BIOS Legacy.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  5. #5
    Membre habitué Avatar de stracoma
    Homme Profil pro
    Médecin
    Inscrit en
    août 2013
    Messages
    316
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : Maroc

    Informations professionnelles :
    Activité : Médecin

    Informations forums :
    Inscription : août 2013
    Messages : 316
    Points : 195
    Points
    195

    Par défaut

    au tout début on me propose F2 pour accéder au setup ou F12 pour accéder au multiboot.
    Nom : bbb1.jpg
Affichages : 29
Taille : 14,3 Ko
    Pour F2 ce sont les prises d'écran du post3, pour la touche F12 voilà ce qu'elle donne:
    Nom : bbb2.jpg
Affichages : 28
Taille : 38,1 Ko
    Il n'y a aucune option de choix Legacy/UEFI
    J'apprends la programmation pour le plaisir

  6. #6
    Expert confirmé
    Avatar de Loceka
    Profil pro
    Inscrit en
    mars 2004
    Messages
    2 207
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2004
    Messages : 2 207
    Points : 4 515
    Points
    4 515

    Par défaut

    Je sais que ton post date un peu et que tu as probablement trouvé une solution, mais sait-on jamais.

    Normalement tu devrais avoir une option dans "Sécurité" ou "Boot" pour activer le mode CSM ou legacy, comme on peut voir ici :
    Nom : boot-mode-uefi.jpg
Affichages : 16
Taille : 14,9 Ko

    Je n'ai pas trouvé d'image spécifique au BIOS de ton PC mais je sais que sur le mien il faut aller dans l'onglet Sécurité pour désactiver le "secure mode", ce qui permet d'afficher le choix "legacy ou UEFI" dans l'onglet Boot.

    Après il est étonnant que tu boots en UEFI alors que tu as des OS d'installé en legacy.
    Te sers-tu de ces OS ?
    Si tu ne t'en sers pas, tu peux très bien installer Mint en mode UEFI vu que tu ne les utilise plus.

  7. #7
    Membre habitué Avatar de stracoma
    Homme Profil pro
    Médecin
    Inscrit en
    août 2013
    Messages
    316
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 54
    Localisation : Maroc

    Informations professionnelles :
    Activité : Médecin

    Informations forums :
    Inscription : août 2013
    Messages : 316
    Points : 195
    Points
    195

    Par défaut

    Citation Envoyé par Loceka Voir le message
    Normalement tu devrais avoir une option dans "Sécurité" ou "Boot" pour activer le mode CSM ou legacy
    Le problème est que je n'ai pas cette option (comme ça se voit dans les photos de mon bios)
    Finalement , j'ai trouvé une solution toute simple: ici
    Merci d'avoir essayé de m'aider
    J'apprends la programmation pour le plaisir

  8. #8
    Expert confirmé
    Avatar de Loceka
    Profil pro
    Inscrit en
    mars 2004
    Messages
    2 207
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2004
    Messages : 2 207
    Points : 4 515
    Points
    4 515

    Par défaut

    Ah d'accord, en lisant le message d'erreur de l'installeur j'avais compris de travers.
    En fait ton BIOS est déjà configuré en mode legacy

    En tout cas c'est super que tu aies réussi à l'installer !

  9. #9
    Expert éminent
    Avatar de Jipété
    Profil pro
    Inscrit en
    juillet 2006
    Messages
    6 172
    Détails du profil
    Informations personnelles :
    Localisation : France, Hérault (Languedoc Roussillon)

    Informations forums :
    Inscription : juillet 2006
    Messages : 6 172
    Points : 8 418
    Points
    8 418

    Par défaut

    Citation Envoyé par stracoma Voir le message
    Finalement , j'ai trouvé une solution toute simple: ici
    Et le jour où le webmaster décide de réorganiser son site, la solution est perdue, comme on le rencontre trop souvent maintenant...

    Et c'est pour ça qu'une des règles de dvp (dernière phrase du dernier paragraphe) stipule de ne pas agir ainsi (mais les règles, personne ne les lit et tout le monde s'en fiche, c'est bien connu).

    Alors pour éviter ce genre de souci, voilà la chose intéressante du sujet pointé par le lien :
    A la racine de ta clé USB, tu dois trouver un dossier efi. Renomme-le par exemple en toto. Ta clé n'aura alors plus d'autre choix que de booter en Legacy.
    Il a à vivre sa vie comme ça et il est mûr sur ce mur se creusant la tête : peutêtre qu'il peut être sûr, etc.
    Oui, je milite pour l'orthographe et le respect du trait d'union à l'impératif.
    Après avoir posté, relisez-vous ! Et en cas d'erreur ou d'oubli, il existe un bouton « Modifier », à utiliser sans modération
    On a des lois pour protéger les remboursements aux faiseurs d’argent. On n’en a pas pour empêcher un être humain de mourir de misère.
    Mes 2 cts,
    --
    jp

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. 1607 impossible d installer instalshield
    Par imgenius dans le forum Autres Logiciels
    Réponses: 1
    Dernier message: 29/11/2005, 00h42
  2. Impossible d'installer Virtual TreeView sous Delphi 6
    Par Gaadek dans le forum Composants VCL
    Réponses: 1
    Dernier message: 24/11/2005, 19h02
  3. Impossible d'installer Mandriva 2006
    Par Cazaux-Moutou-Philippe dans le forum Mandriva / Mageia
    Réponses: 7
    Dernier message: 14/10/2005, 17h54
  4. impossible d'installer une application
    Par kitiss dans le forum Windows XP
    Réponses: 4
    Dernier message: 23/09/2005, 21h14
  5. [Plugin][Tomcat]impossible d'installer le plugin tomcat
    Par LSL dans le forum Eclipse Java
    Réponses: 6
    Dernier message: 06/04/2005, 10h57

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo