1. #1
    Membre du Club
    Homme Profil pro
    Enseignant
    Inscrit en
    mars 2017
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Ille et Vilaine (Bretagne)

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2017
    Messages : 76
    Points : 54
    Points
    54

    Par défaut Mon appli ne répond plus en mode conception VB 2010 express

    Bonjour,

    Je vous expose mon gros problème : je travaille sur une appli depuis un certain temps en utilisant VB 2010 express. Avant d'arrêter mon PC aujourd'hui tout fonctionnait parfaitement. Après redémarrage du PC, lancement de VB 2010 et chargement de mon projet, une form comprenant un code très long ne fonctionne plus du tout, pas de réaction au click sur bouton ou autre objet, pas de chargement des tables en provenance de la BDD rien !
    Les autres form par contre continuent à fonctionner normalement.
    Tout se passe comme si je n'avais aucun code derrière le desing.
    J'ai quand même obtenu ce code d'erreur alors que ça fonctionnait très bien avant ...

    Nom : Capture d'écran 2017-11-14 21.00.33.png
Affichages : 35
Taille : 34,9 Ko

    EDIT : En fait en y regardant de plus près j'ai perdu tous les Handles

    Comment un truc pareil peut-il arriver ? Est-ce un bogue de VB 2010 ? Y-a-t-il un moyen de récupérer tout ça ?

  2. #2
    Expert éminent sénior Avatar de Pol63
    Homme Profil pro
    .NET / SQL SERVER
    Inscrit en
    avril 2007
    Messages
    12 846
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 35
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : .NET / SQL SERVER

    Informations forums :
    Inscription : avril 2007
    Messages : 12 846
    Points : 23 139
    Points
    23 139

    Par défaut

    quand on supprime un controles les handles sont retirés
    donc si tu les a tous perdus à moins que tu fais un ctrl a ctrl x je ne vois pas, auquel cas oui ca serait un bug

    pour info je crois que vs 2010 est loin d'être la version la plus réputée, passer sur une plus récente serait mieux ...
    Cours complets, tutos et autres FAQ ici : C# - VB.NET

  3. #3
    Membre du Club
    Homme Profil pro
    Enseignant
    Inscrit en
    mars 2017
    Messages
    76
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Ille et Vilaine (Bretagne)

    Informations professionnelles :
    Activité : Enseignant
    Secteur : Enseignement

    Informations forums :
    Inscription : mars 2017
    Messages : 76
    Points : 54
    Points
    54

    Par défaut

    Oui j'a perdu tous les handles sans exceptions et tout ça sans supprimer aucun contrôle.
    Seul un bug peut expliquer ça !

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Mon phpadmin ne répond plus
    Par dzidzeme dans le forum EasyPHP
    Réponses: 0
    Dernier message: 26/10/2010, 15h16
  2. Réponses: 19
    Dernier message: 24/11/2009, 13h43
  3. JFrame ne répond plus en mode console
    Par DaveRidic dans le forum Fenêtres/Dialogues
    Réponses: 2
    Dernier message: 28/07/2009, 11h36
  4. Mon Vaio ne répond plus a la commande <<Arrêter>>
    Par CielRose dans le forum Windows XP
    Réponses: 3
    Dernier message: 30/01/2008, 15h14
  5. [eVC++4] Mon appli ne compile plus
    Par Bason_sensei dans le forum Visual C++
    Réponses: 1
    Dernier message: 18/09/2006, 14h47

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo