IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Informatica Discussion :

Où sont passées mes données ?


Sujet :

Informatica

  1. #1
    Membre habitué
    Profil pro
    Inscrit en
    mars 2006
    Messages
    97
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2006
    Messages : 97
    Points : 192
    Points
    192
    Par défaut Où sont passées mes données ?
    Bonjour à tous,

    Je viens vers vous car je suis en train de faire mes classes sur Informatica ..

    Je vous expose ma problématique :

    Je crée ma source (un fichier plat)
    Je crée ma target (une table SQL Server).
    Je crée ensuite mes mappings, jusque là, rien de négatif.

    La connexion avec la base de données SQL Server s'effectue correctement, car lorsque je crée mes mappings, j'ai bien la liste des champs disponibles dans ma table.

    Lorsque je lance mon workflow, celui-ci se lance correctement, et me met la mention "Succeded" dans le workflow Monitor.

    Mais lorsque je vais consulter ma base de données SQL Server, je n'ai aucune nouvelle donnée.

    D'où ma question : où sont passées mes données ??

    Par avance, je vous remercie.


    --
    AL

  2. #2
    Modérateur

    Homme Profil pro
    Consultant Teradata
    Inscrit en
    septembre 2008
    Messages
    8 115
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 43
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : Consultant Teradata

    Informations forums :
    Inscription : septembre 2008
    Messages : 8 115
    Points : 16 351
    Points
    16 351
    Par défaut
    Ce genre de question est toujours un peu problématique car le problème est souvent une coquille dans le développement.

    Avez-vous des données dans votre fichier en entrée ?

    Est-ce que la session de chargement vous indique des données lues et affectées (et pas rejetées) ?
    Si vous indiquez un nombre d'erreur à 0 par exemple dans votre session, même si toutes vos données sont fausses le statut sera en succès.

    Enfin, est-ce que la base où vous allez regarder vos données est bien celle paramétrée dans votre connexion du Workflow Manager ?

  3. #3
    Membre habitué
    Profil pro
    Inscrit en
    mars 2006
    Messages
    97
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2006
    Messages : 97
    Points : 192
    Points
    192
    Par défaut
    Hello Waldar,

    En effet, c'est ni plus ni moins qu'une coquille dans mes process.

    J'avais tout bêtement oublié des informations sur le type de données,et j'essayais d'intégrer des colonnes nulles dans des champs not null de ma table.

    Toutes les données ont été envoyées ver un fichier .bad.

    Je te remercie pour ta réponse.

    A+

    --
    AL

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 0
    Dernier message: 07/03/2013, 11h48
  2. Où sont passeé mes 11 GO?
    Par Finodia dans le forum Composants
    Réponses: 6
    Dernier message: 07/07/2009, 09h34
  3. Mes données sont modifiées
    Par Billy boy du 69 dans le forum Langage
    Réponses: 3
    Dernier message: 28/04/2008, 23h32
  4. Réponses: 7
    Dernier message: 22/09/2006, 01h28

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo