IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

MXML Discussion :

Difficulté avec OLAPDatagrid


Sujet :

MXML

  1. #1
    Candidat au Club
    Profil pro
    Inscrit en
    mars 2006
    Messages
    2
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : mars 2006
    Messages : 2
    Points : 2
    Points
    2
    Par défaut Difficulté avec OLAPDatagrid
    bonjour à vous tous

    mon problème c'est que j'essaye de tester l'utilisation d'olapDatagrid avec les données venant du serveur mysql ou autre mais çà ne fonctionne pas.

    Je met donc côte à côte un datagrid et un OlapDatagrid.
    Resultat

    datagrid bien affiché :
    olapDatagrid :rien du tout.

    Est ce possible de l'utiliser cet olapDatagrid en production et est ce que quelqun a essayé??

    un petit exemple d'implantation serait le bienvenu.
    Merci

  2. #2
    Nouveau membre du Club
    Homme Profil pro
    Ingénieur développement logiciels
    Inscrit en
    juin 2010
    Messages
    22
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Côte d'Or (Bourgogne)

    Informations professionnelles :
    Activité : Ingénieur développement logiciels
    Secteur : Service public

    Informations forums :
    Inscription : juin 2010
    Messages : 22
    Points : 29
    Points
    29
    Par défaut
    J'ai utilisé un olapDatagrid dans une application (pas encore en production). Pour le développement je me suis appuyer sur l'exemple qui se trouve dans la doc de flex. Par contre j'ai mis facilement deux trois jours de dév (mais je suis débutant).
    Si tu veux plus d'aide, il faudrait m'en dire plus.

Discussions similaires

  1. [SSIS][2k5]Difficulté avec SSIS
    Par david71 dans le forum SSIS
    Réponses: 9
    Dernier message: 05/01/2006, 19h28
  2. [JS] Difficulté avec le onmouseover...
    Par Pleymo dans le forum Général JavaScript
    Réponses: 7
    Dernier message: 26/11/2005, 12h09
  3. [VBA] difficultés avec une requête INSERT
    Par elias dans le forum Access
    Réponses: 7
    Dernier message: 06/09/2005, 14h53
  4. Difficultés avec - onchange - !
    Par zakuli dans le forum Balisage (X)HTML et validation W3C
    Réponses: 7
    Dernier message: 20/07/2005, 12h00
  5. Difficultés avec TMenuItem.OnDrawItem
    Par ybruant dans le forum Composants VCL
    Réponses: 4
    Dernier message: 12/01/2005, 11h07

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo