Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 13 sur 13
  1. #1
    Invité régulier
    Inscrit en
    avril 2011
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : avril 2011
    Messages : 52
    Points : 9
    Points
    9

    Par défaut Faire fonctionner internet sur CentOS 5

    Bonjour,
    je voudrais me connecter sur internet sur CentOS 5
    lorsque je tape iwconfig , j'ai ceci :
    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    [root@localhost ~]# iwconfig
    lo        no wireless extensions.
     
    wmaster0  no wireless extensions.
     
    Warning: Driver for device wlan0 recommend version 21 of Wireless Extension,
    but has been compiled with version 20, therefore some driver features
    may not be available...
     
    wlan0     IEEE 802.11  ESSID:""  
              Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
              Tx-Power=0 dBm   
              Retry min limit:7   RTS thr:off   Fragment thr=2352 B   
              Encryption key:off
              Link Quality:0  Signal level:0  Noise level:0
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
     
    eth0      no wireless extensions.
     
    sit0      no wireless extensions.


    et lorsque je tape lspci , j'obtiens ceci :

    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    [root@localhost ~]# lspci
    00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
    00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
    00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
    00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
    00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
    00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
    00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
    00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (rev 02)
    00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 02)
    00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 02)
    00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 02)
    00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 02)
    00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
    00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
    00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
    00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
    00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
    05:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
    06:01.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
    06:04.0 CardBus bridge: ENE Technology Inc CB-712/4 Cardbus Controller (rev 10)
    06:04.1 FLASH memory: ENE Technology Inc ENE PCI Memory Stick Card Reader Controller (rev 01)
    06:04.2 SD Host controller: ENE Technology Inc ENE PCI Secure Digital Card Reader Controller (rev 01)
    06:04.3 FLASH memory: ENE Technology Inc FLASH memory: ENE Technology Inc: (rev 01)
    06:04.4 FLASH memory: ENE Technology Inc SD/MMC Card Reader Controller (rev 01)
    je n'ai pas de connexion internet sur le pc , donc je ne
    peux pas utiliser la commande yum ,je ne sais pas quoi faire et comment procéder , pourriez vous m'aider svp ?

  2. #2
    Rédacteur/Modérateur

    Homme Profil pro
    budget et contrôle de gestion
    Inscrit en
    décembre 2006
    Messages
    1 303
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 46
    Localisation : France

    Informations professionnelles :
    Activité : budget et contrôle de gestion
    Secteur : Administration - Collectivité locale

    Informations forums :
    Inscription : décembre 2006
    Messages : 1 303
    Points : 2 271
    Points
    2 271

    Par défaut

    Salut,

    essaye déjà lshw pour voir ce que ca donne.
    Winnt
    Merci de lire les règles du forum LaTeX et Qu'est ce qu'un ECM ?.
    N'hésitez pas à parcourir la FAQ la réponse y est peut-être déjà.


    C'est en Linuxant qu'on devient .... geek
    Et c'est en LateXant qu'on devient flemmard
    Mon blog tout neuf.
    Article : présentation de la distribution Gentoo, Les index sous LaTeX et leur personnalisation.

  3. #3
    Invité régulier
    Inscrit en
    avril 2011
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : avril 2011
    Messages : 52
    Points : 9
    Points
    9

    Par défaut

    Bonjour winnt ,
    voici le résultat :
    bash: lshw : command not found

  4. #4
    Expert Confirmé Sénior
    Profil pro
    Inscrit en
    janvier 2011
    Messages
    1 697
    Détails du profil
    Informations personnelles :
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations forums :
    Inscription : janvier 2011
    Messages : 1 697
    Points : 4 824
    Points
    4 824

    Par défaut

    Salut,

    Citation Envoyé par amAtunisian Voir le message
    Bonjour winnt ,
    voici le résultat :
    bash: lshw : command not found
    Essaie avec /usr/sbin/lshw , le chemin n'est pas dans le $PATH d'un simple utilisateur.
    Il vaut mieux lancer la commande en "root" pour de meilleurs résultats
    $ man woman
    Il n'y a pas de page de manuel pour woman.

  5. #5
    Expert Confirmé Sénior
    Profil pro
    Inscrit en
    janvier 2011
    Messages
    1 697
    Détails du profil
    Informations personnelles :
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations forums :
    Inscription : janvier 2011
    Messages : 1 697
    Points : 4 824
    Points
    4 824

    Par défaut

    Re-

    Tiens jette un oeil à cette discussion et les fils qui s'en suivent, qui renvoie sur ce howto wireless on CentOS
    $ man woman
    Il n'y a pas de page de manuel pour woman.

  6. #6
    Invité régulier
    Inscrit en
    avril 2011
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : avril 2011
    Messages : 52
    Points : 9
    Points
    9

    Par défaut

    je travaille avec root
    mais le fichier lswh n'existe pas sous usr/sbin

  7. #7
    Expert Confirmé Sénior
    Profil pro
    Inscrit en
    janvier 2011
    Messages
    1 697
    Détails du profil
    Informations personnelles :
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations forums :
    Inscription : janvier 2011
    Messages : 1 697
    Points : 4 824
    Points
    4 824

    Par défaut

    Citation Envoyé par amAtunisian Voir le message
    je travaille avec root
    mais le fichier lswh n'existe pas sous usr/sbin
    Alors c'est que le paquet n'est pas installé

    Mais bon, as-tu vu mon précédent message ?
    $ man woman
    Il n'y a pas de page de manuel pour woman.

  8. #8
    Invité régulier
    Inscrit en
    avril 2011
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : avril 2011
    Messages : 52
    Points : 9
    Points
    9

    Par défaut

    BONJOUR zipe31,
    je viens de voir ton message ,
    le problème est que je ne peux pas exécuter yum puisque j'ai pas d'internet ,
    meme avec le cable réseau .En fait , lorsque je le branche , l'icone tourne et ne trouve rien puis rien ne se passe qu'est ce que je fais ?

  9. #9
    Expert Confirmé Sénior
    Profil pro
    Inscrit en
    janvier 2011
    Messages
    1 697
    Détails du profil
    Informations personnelles :
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations forums :
    Inscription : janvier 2011
    Messages : 1 697
    Points : 4 824
    Points
    4 824

    Par défaut

    Citation Envoyé par amAtunisian Voir le message
    le problème est que je ne peux pas exécuter yum puisque j'ai pas d'internet
    Extrait du lien donné plus haut :

    Code :
    1
    2
    3
    or if you do not have a working internet connection then downloaded 
    the package here and install it manually using: 
    rpm -Uhv <filename> 
    $ man woman
    Il n'y a pas de page de manuel pour woman.

  10. #10
    Invité régulier
    Inscrit en
    avril 2011
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : avril 2011
    Messages : 52
    Points : 9
    Points
    9

    Par défaut

    Mille merci , je vais le faire et te donner le résultat

  11. #11
    Invité régulier
    Inscrit en
    avril 2011
    Messages
    52
    Détails du profil
    Informations forums :
    Inscription : avril 2011
    Messages : 52
    Points : 9
    Points
    9

    Par défaut enfinnn !!!

    Mille merci , tu me sauves la vie ,
    merciiiiiiiiiiiiiii

  12. #12
    Expert Confirmé Sénior
    Profil pro
    Inscrit en
    janvier 2011
    Messages
    1 697
    Détails du profil
    Informations personnelles :
    Localisation : France, Haute Garonne (Midi Pyrénées)

    Informations forums :
    Inscription : janvier 2011
    Messages : 1 697
    Points : 4 824
    Points
    4 824

    Par défaut

    De rien
    $ man woman
    Il n'y a pas de page de manuel pour woman.

  13. #13
    Invité de passage
    Femme Profil pro imane
    future technicienne en réseaux informatique
    Inscrit en
    décembre 2012
    Messages
    1
    Détails du profil
    Informations personnelles :
    Nom : Femme imane
    Localisation : Maroc

    Informations professionnelles :
    Activité : future technicienne en réseaux informatique

    Informations forums :
    Inscription : décembre 2012
    Messages : 1
    Points : 1
    Points
    1

    Par défaut aidez-moi slt

    j'ai le méme probléme avec CentOS j'ai vu le lien indiqué haut-de-là(le forum de centos) mais le probléme est que j'ai un type de carte réseau sans fil différents que les autres (intel(R) wifi Link 1000 BGN).si quelqu’un peut me donner les commande valable dans ce cas .merci

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •