IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Eclipse Java Discussion :

[ Eclipse2.1 ]


Sujet :

Eclipse Java

  1. #1
    Membre à l'essai
    Inscrit en
    avril 2004
    Messages
    12
    Détails du profil
    Informations forums :
    Inscription : avril 2004
    Messages : 12
    Points : 10
    Points
    10
    Par défaut [ Eclipse2.1 ]
    [ Eclipse2.1 ] Est il possible de développer des EJB dans eclipse?
    J'ai essayé de trouver des infos mais c pas clair, apparemment Eclipse ne possède pas d'outils pour le développement des EJB et ne sait pas faire Corba (web), RMI, WebServices... et il est conseillé d'utiliser WSAD... Est ce vrai?
    Dans ce cas quel est le meilleur IDE JBuilder X ou WSAD?
    Merci pour vos réponses !

  2. #2
    Membre expérimenté

    Homme Profil pro
    Senior Développeur JEE
    Inscrit en
    avril 2002
    Messages
    795
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 46
    Localisation : Belgique

    Informations professionnelles :
    Activité : Senior Développeur JEE
    Secteur : Finance

    Informations forums :
    Inscription : avril 2002
    Messages : 795
    Points : 1 660
    Points
    1 660
    Par défaut
    Bien sur qu'il est possible de développer des ejb avec eclipse.

    Tu as "lomboz" qui possède un module ejb, qui couplé avec xdoclet te génère même les descripteurs de déploiement en fonction du conteneur d'ejb choisi pour le déploiement.

    Tu as également "MyEclipseIDE" que j'utilise actuellement pour les développement j2ee, il possède un module struts. Malheureusement celui-ci ne génère pas les descripteurs necessaires, sinon je n'ai rien à redire sur ce plugin. Ce plugin est pour ainsi dire gratuit puisque tu ne paies que +-30€ par an. Et tu as accès aux updates gratuitement.

    Maintenant c'est à toi de voir.

    Ne connaissant ni JBuilderX version entreprise, ni WSAD, je ne saurais pas te renseigner sur ces 2 IDE.

    Voilà
    Langages : Java, SQL
    Outils : Eclipse, Intellij
    SGBD : Oracle, PostgreSQL
    Mes Articles

Discussions similaires

  1. [ Eclipse2.1 ][ Plugin ] limiter la taille des boutons
    Par whilecoyote dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 03/11/2005, 17h08
  2. [Plugin][EasyStruts]probleme EasyStruts eclipse2.1.3
    Par furikuri dans le forum Eclipse Java
    Réponses: 1
    Dernier message: 11/02/2005, 20h10
  3. [ Eclipse2.1 ] Problème de debug
    Par TshAw dans le forum Eclipse Java
    Réponses: 2
    Dernier message: 30/08/2004, 18h31
  4. [JBuilderX][JBuilder9][Eclipse2.1] Comparaison pré-migration
    Par Righetto Dominique dans le forum JBuilder
    Réponses: 2
    Dernier message: 03/05/2004, 16h49

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo