IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Designer Oracle Discussion :

absence élément de navigation - frm-40106


Sujet :

Designer Oracle

  1. #1
    Membre du Club
    Inscrit en
    Décembre 2007
    Messages
    122
    Détails du profil
    Informations forums :
    Inscription : Décembre 2007
    Messages : 122
    Points : 54
    Points
    54
    Par défaut Non rafraichissement des onglets selon bloc parent
    Je suis dans une génération 100% de Forms via Designer dans 10G

    Je suis dans un environnment maître-détail.

    J'ai place deux tables A et B dans le même caneva. Un parent A et enfant B.
    La table B a deux enfants et placé dans deux onglets sous cette table B dans le même caneva.

    Quand je fais une recherche, mes infos dans les champs de la table A et B apparaissent dans ma FORM dans les blocs. Mais je dois cliquer sur mon bloc du 1er onglet pour que les infos aparraissent selon l'info des parents, et une erreur frm-40106 apparaît et c'est de même pour le 2eme onglet.

    Je suis un peu plus habitué avec Forms mais avec la génération à partir de Designer m'est plus inconnu.

    Je sais qu'il manque un élément navigable à cause de l'erreur, mais comment régler dans Designer???

    Avez-vous une idée?
    Jake000111

  2. #2
    Membre du Club
    Inscrit en
    Décembre 2007
    Messages
    122
    Détails du profil
    Informations forums :
    Inscription : Décembre 2007
    Messages : 122
    Points : 54
    Points
    54
    Par défaut
    La réponse est tous simple maiss apres 5 jours de recherche voici la solution

    Propriété de Edit Generator Preference

    End User Interface --> Bloc Sync - Co-Ordination scope --> Any visible block in the current form
    Jake000111

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. frm-40106 Absence délément de navigation - Avec onglets
    Par Marcel Chabot dans le forum Forms
    Réponses: 0
    Dernier message: 30/12/2008, 19h18
  2. Erreur: FRM-40106 absence d'élément de navigation
    Par sofiane_bfm007 dans le forum Forms
    Réponses: 1
    Dernier message: 09/06/2008, 10h19
  3. Réponses: 3
    Dernier message: 15/02/2008, 11h41
  4. Erreur FRM-40106:Absence d'elt de nav
    Par TINAVONJ dans le forum Forms
    Réponses: 9
    Dernier message: 19/06/2007, 10h35
  5. Réponses: 4
    Dernier message: 19/12/2006, 14h56

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo