IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

PhpMyObject Discussion :

Que faut-il pour faire marcher PMO ?


Sujet :

PhpMyObject

  1. #1
    Membre habitué
    Profil pro
    Inscrit en
    janvier 2003
    Messages
    181
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2003
    Messages : 181
    Points : 160
    Points
    160
    Par défaut Que faut-il pour faire marcher PMO ?
    PMO fonctionne avec la version 5.2 de PHP.

    Sous windows, PMO fonctionne uniquement avec la version 2 ou supérieur de easyphp disponible ici:
    http://www.easyphp.org/telechargements.php3

    Il est très fortement recommandé d'utiliser le module PDO pour l'accès à votre base de donnée (mysql, oracle, interbase, mysqlite, postgresql). Pour cela, il faudra éditer le fichier php.ini de easyphp et décommenter les lignes concernant pdo.

    Sous Linux, il faudra avoir compilé le module PDO lors de l'installation du serveur PHP.
    PhpMyObject teck leader
    http://pmo.developpez.com

    La justice de l'intelligence est la sagesse. Le sage n'est pas celui qui sait beaucoup de choses, mais celui qui voit leur juste mesure.

  2. #2
    Chef de projet PhpMyObject
    Avatar de Laplix
    Profil pro
    Inscrit en
    juin 2007
    Messages
    66
    Détails du profil
    Informations personnelles :
    Âge : 67
    Localisation : Belgique

    Informations forums :
    Inscription : juin 2007
    Messages : 66
    Points : 210
    Points
    210
    Par défaut PMO fonctionne si vous avez PHP 5.2.x
    Je n'utilise pas les montages WAMP. J'ai installé Apache/MySql/PHP manuellement et PMO fonctionne très bien.

    J'utilise Apache/2.0.54 (Win32) SVN/1.1.3 PHP/5.2.1 DAV/2 Server at laplix.home Port 80

    ainsi que mysql Ver 14.7 Distrib 4.1.21, for Win32 (ia32)

    En autant que vous utilisiez une version récente de PHP (aka 5.2.x+), cela va fonctionner très bien... à moins que je me sois royalement planté

    Merci,
    L
    Regarde au-delà de l'horizon. L'univers est là-bas. Tes rêves aussi.

    Laplix
    http://pmo.developpez.com/

Discussions similaires

  1. Que faut il pour faire une appli Windows Mobile 6 ?
    Par fraginfo dans le forum Windows Mobile
    Réponses: 2
    Dernier message: 31/05/2012, 15h04
  2. que faut il pour faire un jad?
    Par scoobiflo dans le forum Java ME
    Réponses: 5
    Dernier message: 15/03/2009, 19h44
  3. Que faut il pour répondre au téléphone depuis son pc
    Par Coussati dans le forum Périphériques
    Réponses: 16
    Dernier message: 24/05/2008, 00h17
  4. que faut-il pour un logiciel de messagerie ?
    Par Rniamo dans le forum Développement
    Réponses: 18
    Dernier message: 25/09/2007, 23h25
  5. que faut-il pour importer une base de données
    Par cladsam dans le forum MS SQL Server
    Réponses: 6
    Dernier message: 25/09/2007, 15h41

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo