IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows Discussion :

Qualité d'image vintage sur mon PC


Sujet :

Windows

  1. #1
    Membre actif
    Homme Profil pro
    aux études mais 40 ans
    Inscrit en
    juin 2004
    Messages
    1 897
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : aux études mais 40 ans

    Informations forums :
    Inscription : juin 2004
    Messages : 1 897
    Points : 279
    Points
    279
    Par défaut Qualité d'image vintage sur mon PC
    Hello les amis,

    Encore un brol pas possible dont j'ai le secret !

    J'ai un petit PC sympas :

    CPU : I9-10900
    RAM : 32 Go
    GPU : AMD Radeon 6800 XT.
    OS : Windows 11 famille (et avant il y avait déjà le prbl avec w10).

    La plupart du temps mon PC fonctionne nikel...
    Sauf que de temps en temps comme ça, sans raison l'image devient dégueu (un peu comme si on passait en moins de couleurs), un truc qui ressemble à ça.

    Nom : base3.jpg
Affichages : 29
Taille : 176,1 Ko

    Mon image de référence étant ceci : https://lecrabeinfo.net/app/uploads/...900-scaled.jpg

    Quand j'essaye alors d'accéder au panneau de config Radeon, des fois ça marche, des fois pas ! Sans que je ne sache pourquoi.
    Simplement quand le clique sur le lien vers l'apli rien ne s'ouvre.

    J'ai lors deux "solutions".

    1. Je redémarre et la, hop, c'est magique, tout est a nouveau normal.

    2. Je redémarre et c'est toujours la medre... dans ce cas je télécharge le driver sur le site Radeon et je le réinstalle et là ca remarche.

    A noter que quand je vais regarder dans le gestionaire de périph ça dit toujours que tout va bien.

    Si quelqu'un a une suggestion à faire sur comment au moins commencer a diagnostiquer et tester ce machin je suis open :-)

  2. #2
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 529
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 529
    Points : 22 536
    Points
    22 536
    Billets dans le blog
    10
    Par défaut
    Bonsoir

    Tu dois avoir des fichiers systèmes utiles à ton pilote graphique qui sont remis en place par Windows.

    Ces fichiers systèmes ne sont pas performants pour ton pilote.

    A chaque fois que tu remets le pilote, il essaie de mettre ses propres fichiers systèmes, que Windows remplacera de temps en temps.

    Il s'agit souvent de fichier dll.

    C'est souvent le cas lorsque le pilote carte mère n'a pas été installée, ou que les pilotes ne sont pas mis dans l'ordre.

    Lorsque le pilote carte mère n'a pas été installée, il arrive que Windows détecte mal la carte graphique et que de temps il fait une réparation en installant ses fichiers systèmes.

    Lorsque les pilotes ne sont pas mis dans l'ordre, Windows détecte la carte graphique et s'il a un pilote, il l'installe.

    Lorsque tu mets le pilote graphique correspondant, Windows se souvient de son pilote générique et de temps en temps il réinstalle ses fichiers systèmes.

    La solution est de désinstaller proprement la carte graphique, de faire un démarrage sans la carte graphique.

    D'arrêter l'ordinateur de remettre la carte graphique et de redémarrer.

    Après le redémarrage il faut mettre le pilote de la carte mère, ensuite mettre le pilote de la carte graphique.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

  3. #3
    Membre actif
    Homme Profil pro
    aux études mais 40 ans
    Inscrit en
    juin 2004
    Messages
    1 897
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : Belgique

    Informations professionnelles :
    Activité : aux études mais 40 ans

    Informations forums :
    Inscription : juin 2004
    Messages : 1 897
    Points : 279
    Points
    279
    Par défaut
    Je comprends et j'ai pensé à un truc comme ça... ce qui me perturbe un peu dans ce raisonnement c'est que parfois un simple redémarrage résous le problème.
    hors si des DLL "correctes" ont été remplacées par Windows, au démarrage ce devrait bien être les DLL Windows qui sont là et donc mauvaise qualité d'image.
    Alors que là, non, redémarrage et hop tout va bien.
    J'AI plutôt l'impression qu'une appli ou quelque chose sur le PC fait "planter" une partie de la carte GFX et donc que quand on redémarre ça marche de nouveau correctement.
    Mais je suis confronté, comme souvent sur un PC à "comment tracer" le déroulement de la situation pour voir ce qui se passe.

  4. #4
    Expert éminent sénior
    Avatar de JML19
    Homme Profil pro
    Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Inscrit en
    décembre 2010
    Messages
    14 529
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Corrèze (Limousin)

    Informations professionnelles :
    Activité : Retraité : Electrotechnicien Electronicien Informaticien de la SNCF
    Secteur : Transports

    Informations forums :
    Inscription : décembre 2010
    Messages : 14 529
    Points : 22 536
    Points
    22 536
    Billets dans le blog
    10
    Par défaut
    Bonjour

    Lorsqu'une dll n'est pas bonne, ce n'est pas tout ou rien.

    Cette dll provoque des problèmes sous certains conditions.

    Sinon ce serait simple pour trouver les pannes en informatique.
    Vous pouvez utiliser les FAQ (ICI) ou les Tutoriels (ICI) et aussi accéder au blog (ICI)

Discussions similaires

  1. Impossible d'afficher une image Facebook sur mon site
    Par encoremoi21258 dans le forum Balisage (X)HTML et validation W3C
    Réponses: 0
    Dernier message: 01/02/2016, 21h14
  2. Insérer une image png sur mon form
    Par davidif dans le forum Débuter
    Réponses: 3
    Dernier message: 25/07/2014, 17h08
  3. Afficher une image web sur mon application
    Par ciolvic dans le forum Android
    Réponses: 6
    Dernier message: 04/02/2013, 18h34
  4. Afficher image distante sur mon site
    Par Nympheasi dans le forum Langage
    Réponses: 7
    Dernier message: 26/01/2010, 02h04
  5. rendre une image ''tactile'' sur mon mobile
    Par totooo dans le forum Java ME
    Réponses: 1
    Dernier message: 17/05/2009, 22h14

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo