IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Composants Discussion :

Compatibilité asus tuf x570 et ryzen 5 5600x


Sujet :

Composants

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2021
    Messages
    1
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Oise (Picardie)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2021
    Messages : 1
    Points : 1
    Points
    1
    Par défaut Compatibilité asus tuf x570 et ryzen 5 5600x
    Bonjour ! J’ai récemment commandé la cm asus tuf x570 plus gaming sur topachat (lien: https://www.topachat.com/pages/detai...n20006200.html). Topachat précise que cette carte mère a un bios compatible ryzen 5xxx, donc qu’un ryzen 5 5600x peut y être installé sans manipulation particulière, mais ils n’indiquent à aucun endroit qu’une mise à jour du bios a été faite. J’aimerais donc savoir si le bios de cette cm est effectivement nativement compatible, si topachat a fait une mise à jour ou si ils on fait une erreur et qu’elle n’est pas compatible (on sait jamais). Merci d’avance !

  2. #2
    Membre averti
    Homme Profil pro
    Robotique
    Inscrit en
    août 2007
    Messages
    244
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Nord (Nord Pas de Calais)

    Informations professionnelles :
    Activité : Robotique

    Informations forums :
    Inscription : août 2007
    Messages : 244
    Points : 407
    Points
    407
    Par défaut
    Bonjour,

    Le plus simple et efficace c'est d'aller sur le site de Asus et de vérifier non ?

Discussions similaires

  1. Réponses: 1
    Dernier message: 18/03/2019, 10h16
  2. Réponses: 2
    Dernier message: 19/07/2007, 09h31
  3. [7RC3] Compatibilité avec les anciennes versions ...
    Par Sylvain Leray dans le forum XMLRAD
    Réponses: 3
    Dernier message: 15/05/2003, 16h46
  4. Compatibilité Visibroker 4.5 C++ Builder
    Par manuel dans le forum CORBA
    Réponses: 4
    Dernier message: 15/07/2002, 21h57
  5. compatibilité des librairies directX8
    Par Freakazoid dans le forum DirectX
    Réponses: 3
    Dernier message: 23/05/2002, 21h33

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo