IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Virtualisation Discussion :

Problème avec vmware


Sujet :

Virtualisation

  1. #1
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2021
    Messages
    10
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Vosges (Lorraine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2021
    Messages : 10
    Points : 3
    Points
    3
    Par défaut Problème avec vmware
    J'ai un pc avec Windows 10 j'ai installé virtual box et ça marche, par contre lorsque j'ai installé vmware et que je le lance il me dit que c'est pas compatible avec mon AMD .... Je ne comprends pas du tout... Merci à tout le forum. De m'aider... 😊

  2. #2
    Membre confirmé Avatar de gabriel21
    Homme Profil pro
    Administrateur systèmes et réseaux
    Inscrit en
    février 2007
    Messages
    189
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 38
    Localisation : France, Manche (Basse Normandie)

    Informations professionnelles :
    Activité : Administrateur systèmes et réseaux
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : février 2007
    Messages : 189
    Points : 567
    Points
    567
    Par défaut
    bonjour,
    Ma boule de cristal étant en panne, il serait bien que tu donnes les informations suivantes si tu veux que l'on puisse t'aider:
    - ton processeur
    - ta RAM
    - si les instructions de virtualisations sont activés cotés UEFI/BIOS
    - ton produit VMWare et sa version (Workstation, ESXi...)
    - le message complet de WmWare.
    "Les cons, ça ose tout. C'est même à ça qu'on les reconnaît." Michel Audiard - Les tontons flingueurs

  3. #3
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2021
    Messages
    10
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Vosges (Lorraine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2021
    Messages : 10
    Points : 3
    Points
    3
    Par défaut
    Citation Envoyé par gabriel21 Voir le message
    bonjour,
    Ma boule de cristal étant en panne, il serait bien que tu donnes les informations suivantes si tu veux que l'on puisse t'aider:
    - ton processeur
    - ta RAM
    - si les instructions de virtualisations sont activés cotés UEFI/BIOS
    - ton produit VMWare et sa version (Workstation, ESXi...)
    - le message complet de WmWare.
    Processeur :AMD athlon dual Core, 2,10 GHZ
    4 go de Ram
    Comme virtual box démarre ça doit être activé dans le bios

  4. #4
    Responsable Systèmes


    Homme Profil pro
    Technicien maintenance
    Inscrit en
    août 2011
    Messages
    13 756
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Paris (Île de France)

    Informations professionnelles :
    Activité : Technicien maintenance
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : août 2011
    Messages : 13 756
    Points : 31 389
    Points
    31 389
    Par défaut
    Comme virtual box démarre ça doit être activé dans le bios
    Pas forcément, je crois que les VM 32 bits fonctionnent sans la virtualisation activée (en mode dégradé). Et VirtualBox peut utiliser le moteur Hyper-V.

    Si ton ordi est de marque et récent, la virtualisation doit être activé par défaut.

    Ton AMD a l'air ancien. Il se peut que les dernières versions de VMWare ne soient plus compatibles.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutoriels/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  5. #5
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2021
    Messages
    10
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Vosges (Lorraine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2021
    Messages : 10
    Points : 3
    Points
    3
    Par défaut Toujours le soucis avec vmware
    C'est vrai mon PC est ancien, j'ai installé la dernière version de vmware, mon processeur AMD est vieux, alors possible que ça ne doit pas être compatible, mais pourtant virtual box arrive à fonctionner complètement.... Donc il est possible que vmware ne fonctionne pas (pas compatible) et que virtual box oui ?
    Dans mon bios je peut pas activer la fonction virtuel, j'ai seulement activé hyperV dans le panneau de configuration.
    Merci pour votre collaboration 😊

  6. #6
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2021
    Messages
    10
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Vosges (Lorraine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2021
    Messages : 10
    Points : 3
    Points
    3
    Par défaut Solution trouvée
    J'ai installé une version plus ancienne de vmware... Et ça marche... Car mon pc est ancien.... Merci à tous le forum 😉

  7. #7
    Membre confirmé Avatar de gabriel21
    Homme Profil pro
    Administrateur systèmes et réseaux
    Inscrit en
    février 2007
    Messages
    189
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 38
    Localisation : France, Manche (Basse Normandie)

    Informations professionnelles :
    Activité : Administrateur systèmes et réseaux
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : février 2007
    Messages : 189
    Points : 567
    Points
    567
    Par défaut
    C'est la raison pour laquelle j'ai abandonné esxi, VmWare sur les dernières versions a une tendance a dégager tous les matériels de plus de 5 ans.
    "Les cons, ça ose tout. C'est même à ça qu'on les reconnaît." Michel Audiard - Les tontons flingueurs

  8. #8
    Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2021
    Messages
    10
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Vosges (Lorraine)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2021
    Messages : 10
    Points : 3
    Points
    3
    Par défaut
    Salut, je savais pas, au début je croyais que c'était pas compatible... Et non.. Ça ne fonctionne pas avec le matériel ancien ( plus de 10 ans) donc j'ai pris une version plus ancienne du logiciel... Comme quoi au bout de 4,5 ans le matériel informatique est déjà obsolète.... À plus bonne journée ☺️

  9. #9
    Membre confirmé Avatar de gabriel21
    Homme Profil pro
    Administrateur systèmes et réseaux
    Inscrit en
    février 2007
    Messages
    189
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 38
    Localisation : France, Manche (Basse Normandie)

    Informations professionnelles :
    Activité : Administrateur systèmes et réseaux
    Secteur : Aéronautique - Marine - Espace - Armement

    Informations forums :
    Inscription : février 2007
    Messages : 189
    Points : 567
    Points
    567
    Par défaut
    C'est surtout une façon de faire payer plus les entreprises qui ne changent pas de serveurs tous les 5 ans.
    Mon ancien client a claqué la porte à VmWare l'année dernière. Il utilise hyperV pour les serveurs Windows et kvm pour les Linux.
    "Les cons, ça ose tout. C'est même à ça qu'on les reconnaît." Michel Audiard - Les tontons flingueurs

Discussions similaires

  1. Problème de DHCP avec VMware
    Par ploxien dans le forum VMware
    Réponses: 0
    Dernier message: 06/02/2008, 19h04
  2. [SpagoBI 1-9-3]Problème réseau avec VMWARE
    Par lazarel dans le forum VMware
    Réponses: 1
    Dernier message: 25/01/2008, 13h33
  3. Problème avec VMWare
    Par condor_01 dans le forum VMware
    Réponses: 1
    Dernier message: 17/09/2007, 12h20
  4. Réponses: 5
    Dernier message: 03/05/2007, 07h52
  5. Problème avec Vmware Workstation 5
    Par eltunisiano dans le forum VMware
    Réponses: 1
    Dernier message: 01/12/2005, 20h37

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo