IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Candidat au Club
    Homme Profil pro
    Lycéen
    Inscrit en
    avril 2019
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 20
    Localisation : Gabon

    Informations professionnelles :
    Activité : Lycéen
    Secteur : High Tech - Matériel informatique

    Informations forums :
    Inscription : avril 2019
    Messages : 2
    Points : 3
    Points
    3
    Par défaut Problème d'implémentation : Librairie design Android
    Problème d'implémentation : Librairie design Android
    Bonjour, j'espère que vous allez tous bien.
    je suis nouveau et ma préoccupation est que j'utilise éclipse comme IDE pour developper sur Android(API 17). Cependant, il se trouve que j'ai du mal à importer mon support de librairie design sur ce dernier(Éclipse qui contient mon projet).
    et j'aimerais savoir comment d'entre vous vous aviez procedé pour surmonter cette étape car j'en ai vraiment besoin pour développer par exemple avec des menus par tiroir(NavigationView).
    et sur soutout je rencontre un message du genre :
    Ma classe NavigationView ne peut être instanciée.
    merci d'avance pour vos réponses qui me seront plus que bénéfiques.

  2. #2
    Modérateur
    Avatar de grunk
    Homme Profil pro
    Architecte Web / Android
    Inscrit en
    août 2003
    Messages
    6 136
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 36
    Localisation : France, Côte d'Or (Bourgogne)

    Informations professionnelles :
    Activité : Architecte Web / Android
    Secteur : Industrie

    Informations forums :
    Inscription : août 2003
    Messages : 6 136
    Points : 17 452
    Points
    17 452
    Par défaut
    Eclipse ADT n'est plus supporté par Google. LA fondation maintien encore quelque chose il me semble , mais le standard c'est aujourd'hui Android Studio.
    Plus personne ou presque n'utilise Eclipse qui n'a jamais été au niveau d'AS pour le développement android.
    Pry Framework php5 | N'oubliez pas de consulter les FAQ Java et les cours et tutoriels Java

Discussions similaires

  1. Problème d'implémentation : Librairie design Android
    Par Olsen9090 dans le forum Eclipse Java
    Réponses: 0
    Dernier message: 23/05/2020, 02h40
  2. Réponses: 2
    Dernier message: 14/05/2012, 12h53
  3. Problème librairie ksoap2-android
    Par Drlord dans le forum Android
    Réponses: 1
    Dernier message: 02/03/2012, 23h45
  4. Problème avec les librairies ZLIB et LIBPNG
    Par VenusX117 dans le forum Bibliothèques
    Réponses: 1
    Dernier message: 14/03/2005, 15h49
  5. Réponses: 12
    Dernier message: 01/07/2004, 12h03

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo