Bonjour,

Pour un test, j'essaie d'envoyer un mail via un Job Entry Mail
Sauriez-vous me dire quels paramètres il faut utiliser?
J'ai essayé les config suivantes avec à chaque fois:
mon mon identifiant et password hotmail):

#SMTP_SERVER=smtp.live.com
#SMTP_PORT=587


Code :Sélectionner tout -Visualiser dans une fenêtre à part
User secure identification : Non

Ce qui me donne l'erreur suivante
Code :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
3
2020/05/01 20:36:19 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) : Problem while sending message: com.sun.mail.smtp.SMTPSendFailedException: 530 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM [AM0PR02CA0077.eurprd02.prod.outlook.com]
2020/05/01 20:36:19 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) :     ** ValidUnsent Addresses
2020/05/01 20:36:19 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) :          monadressemail@hotmail.com



Code :Sélectionner tout -Visualiser dans une fenêtre à part
User secure identification : Yes --> SSL

Ce qui me donne l'erreur suivante:
Code :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
3
2020/05/01 20:42:59 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) : Problem while sending message: javax.mail.MessagingException: Could not connect to SMTP host: smtp.live.com, port: 587;
  nested exception is:
	javax.net.ssl.SSLException: Unsupported or unrecognized SSL message


Code :Sélectionner tout -Visualiser dans une fenêtre à part
User secure identification : Yes --> TLS

Ce qui me donne l'erreur suivante:
Code :Sélectionner tout -Visualiser dans une fenêtre à part
1
2
3
2020/05/01 20:44:13 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) : Problem while sending message: com.sun.mail.smtp.SMTPSendFailedException: 554 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 0.35250:80030400, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:47020000, 1.36674:0E000000, 1.61250:00000000, 1.45378:4C020000, 1.44866:6C010000, 16.55847:1E040000, 17.43559:0000000024020000000000000000000000000000, 20.52176:140F8E8B0800001000000000, 20.50032:140F8E8B7817001000000000, 0.35180:0A000000, 255.23226:00000000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:0A000000, 0.35250:00000000, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:66000000, 1.36674:32000000, 1.61250:00000000, 1.45378:6B000000, 1.44866:01000000, 16.558472000000, 17.43559:0000000070030000000000000100000000000000, 20.52176:140F8E8B0800F01F53000000, 20.50032:140F8E8B781710100A000000, 0.35180:00000000, 255.23226:02000000, 255.27962:0A000000, 255.27962:32000000, 255.17082C040000, 0.27745:00000000, 4.21921C040000, 255.27962:FA000000, 255.1494:68000000, 0.38698:22000100, 0.37692:01000002, 0.37948:FDBF0600, 5.33852:00000000534D545000010480, 7.36354:0100000000000109302E3239, 4.56248C040000, 7.40748:010000000000010B3A393165, 7.57132:00000000000000003532642D, 1.63016:32000000, 4.39640C040000, 8.45434:281C0100B54995CE00000000000000009668389E, 5.10786:0000000031352E32302E323935382E3030363A414D30505230384D42353439303A39316536643335662D366566652D343532642D393636382D33383965336534616565373700201000000000, 7.51330:03B5F5A4FFEDD70818000000, 0.39570:00000000, 1.55954:0A000000, 0.49266:02000000, 1.33010:0A000000, 2.54258:00000000, 0.40002:07000000, 1.56562:00000000, 1.64146:32000000, 1.33010:32000000, 2.54258C040000, 255.1750:AF000000, 255.31418:0A005D36, 0.22753:A9000000, 255.21817C040000, 0.64418:0A00F565, 4.39842C040000, 0.41586:B9000000, 4.60547C040000, 0.21966:B3000000, 4.30158C040000 [Hostname=AM0PR08MB5490.eurprd08.prod.outlook.com]
2020/05/01 20:44:13 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) :     ** ValidUnsent Addresses
2020/05/01 20:44:13 - Mail - ERROR (version 9.0.0.0-423, build 9.0.0.0-423 from 2020-01-31 04.53.04 by buildguy) :          monadressemail@hotmail.com


(Je précise aussi que j'ai chaque fois remplacé mon adressse mail dans les logs ci-dessus par monadressemail@hotmail.com --> donc le programme est bien lancé avec ma vraie adresse mail).

Pourriez-vous m'aider?
Ci-joint le Job entry que j'utilise.

Merci