Bonjour,

Je début et j'aurais souhaité avoir quelques éclaircissements entre Apache et Openssl.

Je sais pas si ça existe (et espère que ce n'est pas une question bizarre), je cherche un tableau récapitulatif qui m'indiquerait quelque version de OpenSSL et utilisé dans quelles version de Apache.

Sur un serveur WAMP j'ai l’information suivante : apache 2.2.17 mod_ssl 2.2.17 openssl/0.9.8o PHP/5.3.9.

Je souhaiterais activer le TLS 1.2 et j'ai vu qu'il fallait la version OpenSSL 1.0.1 minimum pour le faire.

D’où m'a question ci-dessus et celles qui suivent : .

Est ce que la version de openSSL dépend de la version d'Apache ou pas ?
Peut on avoir une version d'apache et migrer uniquement Openssl ?

J'espère que je suis clair, sinon n'hésitez pas.

D'avance merci pour vos retours

Cdt
David