Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

VMware Discussion :

VMware Workstation et Windows 10


Sujet :

VMware

  1. #1
    Membre du Club
    VMware Workstation et Windows 10
    Bonjour à Tous,
    J'ai besoin de vous pour résoudre un problème survenu ce hier matin:
    J'utilise VMware depuis plusieurs annèes et j'ai, aujourd'hui, la version Workstation Pro 14. Ce matin en lançant VMware on m'a proposé de faire la mise à jour vers la version 15. Ce qu j'ai fait.
    Résultat, plus rien ne fonctionne : un message m'indique que c'est incompatible avec les paramètres "Credentials Guard" ou quelque chose comme ça.
    J'ai donc suivi la procédure pour désactiver ce truc. Sans aucun résultat.
    J'ai aussi suivi les procédures VMware et Microsofr et toujours sans résultat.
    J'ai donc désinstallé cette nouvelle version et réinstallé la version 14. Pas de problème pendant cette phase, mais je ne peux plus non plus utiliser cette version, j'ai le même message d'erreur concernant ce fameux "Credentials Guard".
    Comme je ne sais plus ce que j'ai fait tellement il y a eu de manips que je suis perdu.
    De plus, ce ùatin le PC ne démarrait plus (écran bleu). Après diverses tentatives (dixit Microsoft) j'ai opté pour une restauration à une date antérieure, c'est-à-dire avant la MAJ de VMware. Le PC a fini par démarrer. Mais VMware a toujours le même problème.
    Si quelqu'un peut me dépanner ce serait formidable car j'ai variment besoin de cette VM utilisée avec Windows XP.
    Merci d'avance
    Cordialement,
    B. Pautal

  2. #2
    Responsable Systèmes

    Essayes d'ouvrir PowerShell en administrateur et de taper :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
     Disable-WindowsOptionalFeature -Online -FeatureName Microsoft-Hyper-V-All.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Membre du Club
    Bonjour Chrtophe,
    Et merci d'avoir répondu aussi vite.
    Mais, bizarrement, ce matin VMware fonctionne normalement. Pourtant il ne s'est rien passé entre le moment ou j'ai éteint le PC et ce matin quand je l'ai rallumé.
    A moins que les petits hommes verts soient venus cette nuit bricoler !
    Je plaisante mais ça ne résout pas le problème de la MAJ vers la version 15.
    Je veux bien essayer ta solution mais est-ce que je ne risque pas de planter encore une fois car je vois que tu parles de Hyper V qui est pourtant désactivé ?
    Cordialement,
    B Pautal

  4. #4
    Responsable Systèmes

    Credentials Guard utilise Hyper-V.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  5. #5
    Membre du Club
    Bonjour Chrtophe,
    Je t'ai fais confiance et j'ai exécuté la ligne de commande que tu préconises.
    Tout c'est bien passé.
    J'ai donc fait la mise à jour vers la version 15.5 et tout fonctionne.
    Alors un grand merci à toi.
    Cordialement,
    B. Pautal