Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

VirtualBox Discussion :

VirtualBox : Erreur de lancement d'une VM


Sujet :

VirtualBox

  1. #1
    Nouveau Candidat au Club
    VirtualBox : Erreur de lancement d'une VM
    Bonjour,

    Auparavant j'utilisais Hyper-V pour faire de la virtualisation, aujourd'hui j'ai voulus changer pour VirtualBox.<br>


    Voici les informations sur ma config:

    - Processeur: Ryzen 5 2600
    - Carte Mère: B450
    - Ram: 16 Go
    - Carte Graphique: RX 590 (8 Go)


    Voici mon problème:

    J'ai installé VirtualBox, j'ai crée une VM sous Debian 9, et lors du lancement j'ai obtenu cette erreur: http://prntscr.com/r2hgk8

    J'ai vérifier la virtualisation est bien activé sur min Windows 10 Pro ( http://prntscr.com/r2hixo ).

    Je me suis renseigné sur cette erreur, j'ai désactivé Hyper-V dans les fonctionnalités Windows ( http://prntscr.com/r2hhkq ).

    J'ai aussi essayé cette commande: bcdedit /set hypervisorlaunchtype off


    Merci d'avance pour votre aide.

  2. #2
    Responsable Systèmes

    Regardes dans Windows Defenfer si tu as l'isolation du noyau du noyau et la protection de l'intégrité mémoire d'activé.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  3. #3
    Nouveau Candidat au Club
    Citation Envoyé par chrtophe Voir le message
    Regardes dans Windows Defenfer si tu as l'isolation du noyau du noyau et la protection de l'intégrité mémoire d'activé.
    Bonjour chrtophe,

    effectivement l'isolation du noyau et la protection de l'intégrité mémoire était désactivé.

    Faut-il que je l'active ?

    Merci d'avance.

  4. #4
    Responsable Systèmes

    Non, ça s'appui sur hyper-v pouvant entrer en conflit avec virtualbox.

    Peut-être ton antivirus, voire ce que ça donne désactivé/désinstallé.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  5. #5
    Nouveau Candidat au Club
    Citation Envoyé par chrtophe Voir le message
    Non, ça s'appui sur hyper-v pouvant entrer en conflit avec virtualbox.

    Peut-être ton antivirus, voire ce que ça donne désactivé/désinstallé.
    Je pense pas car j'utilise juste Windows Defender

  6. #6
    Responsable Systèmes

    As-tu la dernière version de VirtualBox ?
    Ton Windows est à jour ?
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  7. #7
    Nouveau Candidat au Club
    Oui, mon Windows 10 est à jour, et j'ai la dernière version de VirtualBox (6.1.2).

  8. #8
    Responsable Systèmes

    Désolé, je vois pas.
    Ma page sur developpez.com : http://chrtophe.developpez.com/ (avec mes articles)
    Mon article sur la création d'un système : http://chrtophe.developpez.com/tutor...s/minisysteme/
    Mon article sur le P2V : http://chrtophe.developpez.com/tutoriels/p2v/
    Consultez nos FAQ : Windows, Linux, Virtualisation

  9. #9
    Nouveau Candidat au Club
    Bonjour,

    suite à cela j'ai décidé de faire un peu de ménage sur mon ordinateur et les VM se lance bien.

    Cloture du ticket, merci pour ton aide.