Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Apache Discussion :

Installation phpmyadmin


Sujet :

Apache

  1. #1
    Membre actif
    Installation phpmyadmin
    Bonjour,
    J'ai 2 erreurs qui se produisent à chaque fois que j'essayes d'installer Phpmyadmin et je ne parviens pas à les résoudres:
    Code :Sélectionner tout -Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
    6
    7
     
    dpkg: error processing package phpmyadmin (--configure):
     dependency problems - leaving unconfigured
    Processing triggers for libc-bin (2.19-18+deb8u10) ...
    Errors were encountered while processing:
     libapache2-mod-php5
     phpmyadmin

    tentatives:
    - apt-get purge ...[les 2 packets]
    - apt-get autoremove ...
    - reboot
    - essayé de les installer individuellement.
    Code :Sélectionner tout -Visualiser dans une fenêtre à part
    1
    2
    3
    $ sudo apt-get purge apache2 $ sudo apt-get purge php5 libapache2-mod-php5 
    $ sudo apt-get purge autoremove 
    $ sudo apt-get install apache2 libapache2-mod-php5 php5 
    Une idée?
    merci

  2. #2
    Membre actif
    Ce message n'a pas pu être affiché car il comporte des erreurs.