Bonjour,

Est-ce que quelqu'un a déjà réussi à faire fonctionner Apache Karaf 4.2.6 avec le JDK 11 ou 12 ?
En effet, je dois utiliser le JDK 11 au minimum car j'ai un Bundle OSGI qui utilise les Websockets standards apparus dans le JDK 11.

Merci