Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

WordPress PHP Discussion :

Site en https


Sujet :

WordPress PHP

  1. #1
    Membre à l'essai
    Homme Profil pro
    graphiste
    Inscrit en
    août 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Drôme (Rhône Alpes)

    Informations professionnelles :
    Activité : graphiste
    Secteur : Communication - Médias

    Informations forums :
    Inscription : août 2012
    Messages : 26
    Points : 19
    Points
    19
    Par défaut Site en https
    Salut j'ai un problème sur un site que j'ai fait, malgrès qu'il soit en https certaine url ne le sont pas. Comment cela est il possible ?
    Ce que je remarque c'est que toutes les pages qui ont ce problème sont des pages de catégories parentes, et lorsque que l'on ouvre une page enfant le site repasse en https.
    Par exemple : http://mon_nom_de_domaine.com/produits/motos/ et https://mon_nom_de_domaine.com/produ...os/super-moto/

    Je pense que le problème viens de mes permaliens qui sont sous Structure personnalisé : https://mon_nom_de_domaine.com /%category%/%postname%/
    Mais je ne vois et ne sais pas quoi faire pour ne plus avoir se problème.

    Merci pour votre aide.
    ++ Dgé

  2. #2
    Membre actif
    Inscrit en
    août 2006
    Messages
    191
    Détails du profil
    Informations forums :
    Inscription : août 2006
    Messages : 191
    Points : 260
    Points
    260
    Par défaut
    Salut,

    le problème vient vraisemblablement de tes règles de réécriture d url il y en a certainement une qui écrit http au lieu de https.

    Quelle réécriture d url utilise tu ? un htaccess ?

  3. #3
    Membre à l'essai
    Homme Profil pro
    graphiste
    Inscrit en
    août 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Drôme (Rhône Alpes)

    Informations professionnelles :
    Activité : graphiste
    Secteur : Communication - Médias

    Informations forums :
    Inscription : août 2012
    Messages : 26
    Points : 19
    Points
    19
    Par défaut
    Salut. Le problème résidait dans le menu.
    Les url étaient en http.

    Bref c'était pas grand chose. Merci pour l'aide

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. [Mon site] Blog : http://heroldcyril.free.fr/
    Par el_condor dans le forum Mon site
    Réponses: 5
    Dernier message: 12/07/2008, 19h12
  2. Réponses: 11
    Dernier message: 14/02/2008, 14h09
  3. Réponses: 14
    Dernier message: 11/11/2007, 17h48
  4. Réponses: 10
    Dernier message: 24/10/2007, 23h04
  5. Réponses: 5
    Dernier message: 01/04/2007, 19h30

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo