Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2019
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2019
    Messages : 2
    Points : 1
    Points
    1

    Par défaut OPNsense, erreur default deny rule

    Bonjour à tous, alors voila j'ai installé un serveur OPNsense pour la première fois afin qu'il me serve de pare-feu et après avoir définit l'ensemble des règles de filtrage entre mes trois zones qui sont une DMZ, le WAN et le LAN une erreur survient sans que je ne soit capable de comprendre et déterminer comment la résoudre (Image ci-dessous).

    Le problème survient lorsque mon client WAN étant une machine Windows 10 classique essaie d'accédé à une page Web du serveur Web présent en DMZ. Il semblerais que la demande de mon client WAN arrive bel et bien à destination du pare-feu qui redirige automatiquement les requêtes via une règle NAT en direction de mon serveur WEB mais qu'une règle par défaut (invisible ?) empêche mon serveur WEB de lui répondre en établissant une connexion. Sachant que la règle de mon interface DMZ est de tous laisser passer.

    Tentative de connexion :
    Nom : LIVE.PNG
Affichages : 55
Taille : 29,5 Ko

    Règle DMZ :
    Nom : DMZ.PNG
Affichages : 53
Taille : 4,1 Ko

    Règle NAT :
    Nom : NAT.PNG
Affichages : 54
Taille : 12,1 Ko

    Règle WAN :
    Nom : WAN.PNG
Affichages : 53
Taille : 11,6 Ko

    PS : Première fois sur le forum, j'ai pas trop compris le système d'insertion d'images, désolé d'avance !

  2. #2
    Membre expert
    Avatar de becket
    Profil pro
    Informaticien multitâches
    Inscrit en
    février 2005
    Messages
    1 734
    Détails du profil
    Informations personnelles :
    Localisation : Belgique

    Informations professionnelles :
    Activité : Informaticien multitâches
    Secteur : Service public

    Informations forums :
    Inscription : février 2005
    Messages : 1 734
    Points : 3 677
    Points
    3 677

    Par défaut

    nat ? pas de nat ?
    ip pour chaque interface ? ( de chaque machine )
    fichier de configuration ?

  3. #3
    Nouveau Candidat au Club
    Homme Profil pro
    Étudiant
    Inscrit en
    janvier 2019
    Messages
    2
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Loire Atlantique (Pays de la Loire)

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2019
    Messages : 2
    Points : 1
    Points
    1

    Par défaut

    NAT : Seulement les configurations NAT sont affichés dans la capture d'écran précédentes au delà de cela rien d'autre n'a été configuré.

    IP des machines :
    - Client WAN = 192.168.110.162 (visible sur la première capture)
    - Serveur Web DMZ = 192.168.114.153 (visible sur la première capture)
    - Pare-feu Interface LAN = 192.168.103.235
    - Pare-feu Interface WAN = 192.168.110.235
    - Pare-feu Interface DMZ = 192.168.114.235

    Aucun fichier de configuration particulier de configurer si c'est la question tout à été fait via l'interface graphique et globalement les menus visibles sur les captures.

Discussions similaires

  1. blocksize et message d'erreur "permission denied"
    Par cyril3d dans le forum VMware
    Réponses: 0
    Dernier message: 16/08/2009, 11h39
  2. Fonction Copy() - Message d'Erreur permission Denied
    Par clementh dans le forum Fichiers
    Réponses: 4
    Dernier message: 01/05/2009, 18h25
  3. erreur access denied pour commande mysql : DEBUTANT
    Par flamant dans le forum Administration
    Réponses: 1
    Dernier message: 19/07/2008, 01h29
  4. Réponses: 3
    Dernier message: 13/04/2008, 02h40
  5. Erreur : DEFAULT CHARACTER SET
    Par miltonis dans le forum Outils
    Réponses: 7
    Dernier message: 04/01/2007, 17h27

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo