Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Futur Membre du Club
    Femme Profil pro
    Étudiant
    Inscrit en
    janvier 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Allemagne

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2019
    Messages : 8
    Points : 7
    Points
    7

    Par défaut Problème d'exécution en Dev C++

    Bonjour Tout le monde !!
    SVP j'ai un sérieux problème lors de l'exécution en dev C++
    Je programme des fonctions et ça marches trés bien maiq quand je les inséres dans mon main , DevC++ n'indique plus qu'il ya des erreurs mais malgré ça il n'affiche pas l'exécution !
    je suis bloquée SVP si quelqu'un a eu déjà ce genre de problème qu'il n'hésite pas à m'aider Svp Svp !!

  2. #2
    Expert éminent
    Avatar de Kannagi
    Homme Profil pro
    cyber-paléontologue
    Inscrit en
    mai 2010
    Messages
    2 560
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 30
    Localisation : France, Bouches du Rhône (Provence Alpes Côte d'Azur)

    Informations professionnelles :
    Activité : cyber-paléontologue

    Informations forums :
    Inscription : mai 2010
    Messages : 2 560
    Points : 7 812
    Points
    7 812

    Par défaut

    Inutile de mettre 3 fois 'SVP'
    Sinon le gros souci c'est que Dev C++ est obsolète et non maintenu (et il souffrait déjà de nombreux bug).
    Donc je te conseille tout simplement de migrer sur un autre IDE (comme Code::Block par exemple).

  3. #3
    Futur Membre du Club
    Femme Profil pro
    Étudiant
    Inscrit en
    janvier 2019
    Messages
    8
    Détails du profil
    Informations personnelles :
    Sexe : Femme
    Localisation : Allemagne

    Informations professionnelles :
    Activité : Étudiant

    Informations forums :
    Inscription : janvier 2019
    Messages : 8
    Points : 7
    Points
    7

    Par défaut

    J'ai switché vers Code Blocks Merci pour votre réponse !

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problème à l'exécution avec Dev-C++
    Par HomerJr dans le forum OpenCV
    Réponses: 1
    Dernier message: 06/11/2007, 22h59
  2. [Tomcat][EasyStruts] Problème d'exécution
    Par mmed dans le forum Eclipse Java
    Réponses: 6
    Dernier message: 29/12/2004, 11h55
  3. Problème de compilation avec Dev-C++
    Par Rouliann dans le forum Dev-C++
    Réponses: 14
    Dernier message: 14/06/2004, 18h44
  4. Problème d'include sous Dev-c++ 4.9.8.0
    Par Argonz dans le forum Dev-C++
    Réponses: 16
    Dernier message: 20/11/2003, 17h36
  5. Problème à l'exécution avec wxWindows (compilé avec BCC55)
    Par ShootDX dans le forum Autres éditeurs
    Réponses: 5
    Dernier message: 14/11/2003, 18h04

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo