1. #1
    Futur Membre du Club
    Homme Profil pro
    systeme decisionnel
    Inscrit en
    avril 2014
    Messages
    16
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 26
    Localisation : Cameroun

    Informations professionnelles :
    Activité : systeme decisionnel
    Secteur : Boutique - Magasin

    Informations forums :
    Inscription : avril 2014
    Messages : 16
    Points : 9
    Points
    9

    Par défaut tester le cluster du systeme de fichier hadoop apres installation

    salut,

    suis un jeune debutant dans la technologie big data et souhaiterai finir mon installation hadoop sur centos. j'ai eu ce message d'erreur lorsque j'ai voulu tester le cluster du systeme de fichier hadoop apres installation:Nom : hadoop.png
Affichages : 30
Taille : 561,3 Ko


    merci pour votre aide!!

  2. #2
    Membre éprouvé Avatar de Jidefix
    Profil pro
    Inscrit en
    septembre 2006
    Messages
    735
    Détails du profil
    Informations personnelles :
    Âge : 32
    Localisation : France, Seine Maritime (Haute Normandie)

    Informations forums :
    Inscription : septembre 2006
    Messages : 735
    Points : 1 052
    Points
    1 052

    Par défaut

    Hello,
    dans l'ordre:
    - est-ce que le ping sur la cible fonctionne? ou mieux: "telnet master.hadoop.lan 9000" pour vérifier que le port est bien ouvert
    - est-ce que le service hdfs est bien démarré? Si tu as installé puis rebooté des VM, pense qu'il faut le relancer à chaque fois
    Veuillez agréer nos sentiments les plus distingués. Soyez assurés de notre entière collaboration, bien à vous pour toujours et à jamais dans l'unique but de servir l'espérance de votre satisfaction, dis bonjour à ton père et à ta mère, bonne pétanque, mets ton écharpe fais froid dehors.

  3. #3
    Futur Membre du Club
    Homme Profil pro
    systeme decisionnel
    Inscrit en
    avril 2014
    Messages
    16
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 26
    Localisation : Cameroun

    Informations professionnelles :
    Activité : systeme decisionnel
    Secteur : Boutique - Magasin

    Informations forums :
    Inscription : avril 2014
    Messages : 16
    Points : 9
    Points
    9

    Par défaut

    Citation Envoyé par Jidefix Voir le message
    Hello,
    dans l'ordre:
    - est-ce que le ping sur la cible fonctionne? ou mieux: "telnet master.hadoop.lan 9000" pour vérifier que le port est bien ouvert
    - est-ce que le service hdfs est bien démarré? Si tu as installé puis rebooté des VM, pense qu'il faut le relancer à chaque fois
    bonjour Jidefix,

    merci il etais question de rebooté la VM.

    merci une fois de plus

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Réponses: 0
    Dernier message: 27/04/2014, 16h22
  2. Réponses: 1
    Dernier message: 14/10/2011, 15h50
  3. Ecran bleu...au demarrage...probleme systeme de fichier ?
    Par ludophil dans le forum Windows XP
    Réponses: 5
    Dernier message: 10/04/2007, 02h44
  4. Système de fichier Raid1 Samba planté.
    Par ggnore dans le forum Administration système
    Réponses: 11
    Dernier message: 06/07/2005, 15h50
  5. Réponses: 9
    Dernier message: 30/05/2004, 11h54

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo