Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

  1. #1
    Membre à l'essai
    Homme Profil pro
    PARIS
    Inscrit en
    mars 2017
    Messages
    23
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : PARIS
    Secteur : Biens de consommation

    Informations forums :
    Inscription : mars 2017
    Messages : 23
    Points : 10
    Points
    10

    Par défaut Message d'erreur (561) lors du déploiement d'un projet

    Bonjour,

    J'ai une base Microsoft Analysis qui tourne depuis un bon moment et sur laquelle il n'y a pas de problème.
    J'ai voulu récemment faire une modification et lorsque j'essaye de déployer le projet j'ai le message d'erreur suivant :

    Erreur 561 Erreurs dans le gestionnaire de métadonnées. L'attribut d'ID 'Modele attribute 1' et de nom '' référencé par la dimension de groupe de mesures '' n'existe pas. Erreurs dans le gestionnaire de métadonnées. Une erreur s'est produite lors du chargement du Ventes measure group, à partir du fichier, '\\?\E:\Microsoft SQL Server\olap\MSAS10_50.MSSQLSERVER\OLAP\Data\Cubes.0.db\Ventes.0.cub\Ventes.29.det.xml'. Erreurs dans le gestionnaire de métadonnées. Une erreur s'est produite lors du chargement du designVentes cube, à partir du fichier, '\\?\E:\Microsoft SQL Server\olap\MSAS10_50.MSSQLSERVER\OLAP\Data\Cubes.0.db\Ventes.29.cub.xml'. 0 0


    Je ne parviens plus rien à faire.
    Même en essayant de déployer les cubes via le Managment Studio j'ai la même erreur.

    Pourtant les cubes déployés fonctionnent toujours mais je ne peux plus rien modifier.

    Quelqu'un a-t-il une idée (pour me sauver...) ?

    Merci par avance.
    Bonne journée.

    Bruno

  2. #2
    Membre éprouvé
    Avatar de Elros
    Homme Profil pro
    Consultant en Business Intelligence
    Inscrit en
    avril 2009
    Messages
    403
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 30
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Consultant en Business Intelligence
    Secteur : Conseil

    Informations forums :
    Inscription : avril 2009
    Messages : 403
    Points : 911
    Points
    911
    Billets dans le blog
    9

    Par défaut

    Hello bp24000,

    J'ai eu un problème similaire (fichier logique introuvable rendant la base "suspect" soit corrompue) et on a eu plusieurs choix :
    - Faire une restauration de la base SSAS.
    - Supprimer le cube Ventes et redéployer le projet SSAS.
    - Supprimer et redéployer le projet SSAS.

    Je te conseil de vérifier si tu accèdes au fichier : E:\Microsoft SQL Server\olap\MSAS10_50.MSSQLSERVER\OLAP\Data\Cubes.0.db\Ventes.0.cub\Ventes.29.det.xml
    Si ce n'est pas le cas, tu as surement eu un problème lors de ton process quotidien qui a généré un mauvais rollback de ton ou tes cubes.

    Elros
    Un message vous a aidé ? Votez en cliquant sur Pensez au bouton

    Venez faire un petit tour sur mon blog : Elros - Bienvenue dans le monde de la Business Intelligence

  3. #3
    Membre à l'essai
    Homme Profil pro
    PARIS
    Inscrit en
    mars 2017
    Messages
    23
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Val de Marne (Île de France)

    Informations professionnelles :
    Activité : PARIS
    Secteur : Biens de consommation

    Informations forums :
    Inscription : mars 2017
    Messages : 23
    Points : 10
    Points
    10

    Par défaut

    Merci.

    Finalement j'ai trouvé la solution en renommant le fichier incriminé.
    Du coup un nouveau fichier "propre" a été recréé et j'ai pu redéployer la base.

    Mais je ne pouvais même plus accéder au projet pour le supprimer.
    Et même en supprimant le cube vente cela ne changeait rien.

    Merci encore.
    Bonne journée

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Message d'erreur inattendue lors d'une suppression
    Par Just-Soft dans le forum Bases de données
    Réponses: 8
    Dernier message: 18/11/2008, 11h42
  2. Réponses: 10
    Dernier message: 26/05/2008, 11h02
  3. Message d'erreur inconnu lors d'une proc export
    Par CélineM dans le forum ODS et reporting
    Réponses: 3
    Dernier message: 16/04/2008, 13h38
  4. message d'erreur perso lors fin de session
    Par zorba49 dans le forum ASP
    Réponses: 1
    Dernier message: 26/08/2005, 11h12
  5. Message d'erreur Windows lors de l'exécution de l'appli D6-
    Par kolac dans le forum Bases de données
    Réponses: 4
    Dernier message: 07/12/2004, 17h55

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo