IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Play! Java Discussion :

Erreur avec tutoriel pour le framework play!


Sujet :

Play! Java

  1. #1
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    mai 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2012
    Messages : 26
    Points : 49
    Points
    49
    Par défaut Erreur avec tutoriel pour le framework play!
    Bonjour,
    Je débute avec le framework play! en java. Je suis le tuto http://typesafe.com/resources/video/...n=DevFreeCasts. J'ai ce problème qui s'affiche :

    Nom : Capture d’écran 2015-04-01 à 12.02.23.png
Affichages : 89
Taille : 144,4 Ko


    l'ide ne reconnais pas la lib routes.Application.index(); vous pouvez le voir sur l'image suivante:

    Nom : Capture_d’écran_2015-04-01_à_12_06_08.jpg
Affichages : 117
Taille : 360,4 Ko


    Pouvez-vous d'aider, régler ce problème ou m'orienter pour trouver un solution à ce problème ?
    Merci d'avance

  2. #2
    Expert confirmé
    Profil pro
    Inscrit en
    août 2006
    Messages
    3 267
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2006
    Messages : 3 267
    Points : 4 106
    Points
    4 106
    Par défaut
    Il te manque une route GET /person dans ton fichier de routes.
    Tu as un GET / ou un POST /person pais pas de GET /person.

    Pour ton ide, as-tu installé le plugin Play ? La versin community d'Intelij n'est pas suffisante.

  3. #3
    Membre du Club
    Homme Profil pro
    Étudiant
    Inscrit en
    mai 2012
    Messages
    26
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Étudiant
    Secteur : High Tech - Éditeur de logiciels

    Informations forums :
    Inscription : mai 2012
    Messages : 26
    Points : 49
    Points
    49
    Par défaut
    Bonjour,

    Merci pour ta réponse, J'ai une version ultimate d'intellij pourtant j'ai cette erreur !!

  4. #4
    Expert confirmé
    Profil pro
    Inscrit en
    août 2006
    Messages
    3 267
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : août 2006
    Messages : 3 267
    Points : 4 106
    Points
    4 106
    Par défaut
    Relis la première partie de mon message qui n'a pas de rapport avec ta version d'IDE, c'est simplement un problème de mapping d'URL.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Erreur avec tutoriel "Tutoriel Zend Studio for Eclipse"
    Par ettaieb dans le forum Zend Framework
    Réponses: 1
    Dernier message: 10/02/2009, 09h55
  2. Erreur avec le Tutoriel Débuter avec Zend Framework
    Par turcotm dans le forum Zend Framework
    Réponses: 18
    Dernier message: 31/01/2008, 12h33
  3. Erreur avec un <link> pour une feuille CSS
    Par piloupy dans le forum Struts 1
    Réponses: 1
    Dernier message: 14/05/2007, 18h48
  4. Réponses: 2
    Dernier message: 16/02/2007, 14h24
  5. [Upload] Problème pour gestion d'erreur avec class
    Par allserv dans le forum Langage
    Réponses: 2
    Dernier message: 27/12/2005, 13h00

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo