Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Websphere Java Discussion :

Installation WebSphere MQ 7.5


Sujet :

Websphere Java

  1. #1
    Membre régulier
    Profil pro
    Inscrit en
    juillet 2007
    Messages
    358
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juillet 2007
    Messages : 358
    Points : 117
    Points
    117
    Par défaut Installation WebSphere MQ 7.5
    Bonjour,

    J'essaie d'installer sur mon pc windows 7, la version 7.5 de MQ.

    Quand je lance cette commande, j'obtiens cette erreur :

    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    C:\Program Files (x86)\IBM\WebSphere MQ\bin>crtmqm -q -d MY.DEFAULT.XMIT.QUEUE -u SYSTEM.DEAD.LETTER.QUEUE  SATURN.QUEUE.MANAGER
    AMQ7257: Le service MQ de l'installation 'Installation1' (C:\Program Files
    (x86)\IBM\WebSphere MQ) doit être en cours d'exécution.
    Déjà à l'installation du MQ, il me lance une erreur.

    Voici mon process :
    - Lancer l'installation de MQ
    - Un moment donné, il me sort :
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    3
    4
    5
     
    WebSphere MQ ne dispose pas des droits appropriés pour rechercher les informations relatives à votre compte utilisateur. 
    Pour que vous puissiez utiliser WebSphere MQ, ce dernier doit être reconfiguré afin de pouvoir rechercher ces informations. 
    Vous serez invité à entrer l'ID de l'utilisateur et du mot de passe d'un compte utilisateur spécial. Ces informations doivent être définies par l'administrateur de domaine. 
    Websphere MQ utilise ce compte pour effectuer des recherches.
    - Ensuite je clique sur Suivant
    - Et je dois saisir un domaine, ID utilisateur, Mot de passe.
    Lorsque je saisi mon login/mdp, il me dit "Le compte utilisateur entré est identique à celui avec lequel vous êtes connecté".
    Je saisi donc "Administrateur" et son mdp et son nom de domaine (que je récupère dans la liste des comptes windows). Mais cela ne marche pas, il me dit : "Une erreur inattendu s'est produite lors de la validaiton des données d'identification de sécurité de l'utilisateur "monDomaine\monLogin". Vérifiez que le réseau est opérationnel et que tous les contrôleurs de domaine requis sont obligatoire".

    Il me sort une erreur sur mon compte de connexion et pas sur le compte que j'ai saisi...

    A la place d'Administrateur, j'utilise aussi MUSR_MQADMIN, et son groupe d'appartenance n'est pas administrateur (comme mon login ou Administrateur), mais mqm. J'ai cette erreur :
    L'ID utilisateur spécifié ne dispose pas des droits requis par WebSphere MQ. Vérifier que le réseau est opérationnel et que tous les contrôleurs de domaine requis sont disponible.

    Juste pour info, il s'agit d'un pc portable d'entreprise (version développeur). je suis admin de mon poste, mais je n'ai pas forcemment le droit de créer des users etc...

    Avez vous une idée ?

    merci

  2. #2
    Membre régulier
    Profil pro
    Inscrit en
    juillet 2007
    Messages
    358
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : juillet 2007
    Messages : 358
    Points : 117
    Points
    117
    Par défaut
    c'est bon, j'ai réussi .

    Pour info si un jour quelqu'un tombe sur ce topic.

    Suivre cette procédure :

    https://www.ibm.com/developerworks/m...onment?lang=en

    J'ai appliqué la méthode 3.

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Installation websphere AP network deployment sous cluster windows
    Par mejdi.mohamed dans le forum Websphere
    Réponses: 1
    Dernier message: 24/05/2010, 17h07
  2. Réponses: 0
    Dernier message: 30/12/2009, 14h02
  3. Installation WebSphere 5.0 sur Winodws 2003 serveur
    Par alaindewit dans le forum Websphere
    Réponses: 1
    Dernier message: 31/08/2007, 16h35
  4. probleme installation websphere studio
    Par redzoo dans le forum Websphere
    Réponses: 2
    Dernier message: 03/03/2007, 23h49
  5. [websphere][jdbc] Installation d'un driver JDBC
    Par bigoudi dans le forum Websphere
    Réponses: 4
    Dernier message: 26/01/2004, 11h37

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo