IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

C++Builder Discussion :

Bug RAD Studio XE2 update ? [IDE]


Sujet :

C++Builder

  1. #1
    Membre régulier
    Profil pro
    Inscrit en
    février 2007
    Messages
    161
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2007
    Messages : 161
    Points : 85
    Points
    85
    Par défaut Bug RAD Studio XE2 update ?
    Bonjour à tous,

    J'aimerais savoir si des personnes d'entre vous ont déjà eu ce "bug" concernant la nouvelle release "update 4" du RAD Studio XE2.

    Voilà, dans un de mes projets, (DLL), que j'ai récemment migré depuis Builder 2006. Une de mes unités de ce projet, "xxx.cpp" comporte (comme toutes les autres d'ailleurs), une en-tête spécifique pour Doxygen.
    J'ai des erreurs de lieur si l'unité xxx.cpp n'est pas ouverte depuis l'EDI, par contre, aucun problème si l'unité xxx.cpp est ouverte

    Je ne comprends pas ... Est-ce qu'il y a un paramètre particulier quelque part par rapport à la doc Doxygen ? ou est-ce un autre souci ?

    Merci de votre aide, je suis bloqué

  2. #2
    Expert éminent sénior
    Avatar de ShaiLeTroll
    Homme Profil pro
    Développeur C++\Delphi
    Inscrit en
    juillet 2006
    Messages
    12 261
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 40
    Localisation : France, Seine Saint Denis (Île de France)

    Informations professionnelles :
    Activité : Développeur C++\Delphi
    Secteur : High Tech - Électronique et micro-électronique

    Informations forums :
    Inscription : juillet 2006
    Messages : 12 261
    Points : 21 665
    Points
    21 665
    Par défaut
    En 2007, il y avait un problème similaire sur les fichiers RC !
    Est-ce que le fichier est stocké en UTF8 ?
    Aide via F1 - FAQ - Guide du développeur Delphi devant un problème - Pensez-y !
    Attention Troll Méchant !
    "Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson" Confucius
    Mieux vaut se taire et paraître idiot, Que l'ouvrir et de le confirmer !
    L'ignorance n'excuse pas la médiocrité !

    L'expérience, c'est le nom que chacun donne à ses erreurs. (Oscar Wilde)
    Il faut avoir le courage de se tromper et d'apprendre de ses erreurs

  3. #3
    Membre régulier
    Profil pro
    Inscrit en
    février 2007
    Messages
    161
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2007
    Messages : 161
    Points : 85
    Points
    85
    Par défaut
    J'ai ouvert l'unité sous NotePad++ et convertit en UTF-8, et cela fonctionne maintenant
    Merci !

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. RAD Studio XE2 disponible
    Par evarisnea dans le forum Delphi
    Réponses: 62
    Dernier message: 27/03/2012, 11h42
  2. Réponses: 3
    Dernier message: 28/11/2011, 11h42
  3. CodeWay 5 l'évènement online dédié au RAD Studio XE2
    Par Thierry Laborde dans le forum Delphi
    Réponses: 3
    Dernier message: 16/11/2011, 13h00
  4. Delphi RAD Studio XE2 et XCode
    Par Valnor dans le forum EDI
    Réponses: 4
    Dernier message: 05/10/2011, 09h40
  5. RAD Studio XE2 World Tour 2011
    Par ouiouioui dans le forum Delphi
    Réponses: 0
    Dernier message: 02/08/2011, 11h29

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo