IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Oracle Discussion :

[Oracle 10g] Pbl listener aprés reboot serveur


Sujet :

Oracle

  1. #1
    Membre du Club
    Profil pro
    Inscrit en
    février 2006
    Messages
    66
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : février 2006
    Messages : 66
    Points : 48
    Points
    48
    Par défaut [Oracle 10g] Pbl listener aprés reboot serveur
    Bonjour,

    j'ai installé Oracle 10g sur une Debian.
    J'ai trois instances fonctionnelles accessibles par SQL+ et par Enterprise Manager (http://monServeur:550X/em/ où X est changé en fonction de l'instance à laquelle je veux me connecter).

    Pour l'instant tout va bien sauf que ...

    Quand j'ai rebooté pas machine, j'ai démaré chaque instance en mode "open", j'arrive à m'y connecter avec SQL+.
    Par contre impossible de s'y connecter via EM. le statut de la base est "inconnue" et voila les erreurs que j'obtiens quand j'essaye de me logger pour une récupération :

    ORA-12541: TNS:no listener
    Io exception: The Network Adapter could not establish the connection


    J'ai des doutes sur le fait que la récupération soit utile puisque j'accéde aux données via SQL+. Je dois avoir un soucis dans la configuration mais je ne vois pas où.

    Je n'ai pas eu à créer des listeners avant mon reboot donc je ne vois pas de raison de le faire maintenant.

    Toute idée est la bienvenue

    Merci d'avance

  2. #2
    Rédacteur

    Profil pro
    Inscrit en
    janvier 2005
    Messages
    2 320
    Détails du profil
    Informations personnelles :
    Localisation : France

    Informations forums :
    Inscription : janvier 2005
    Messages : 2 320
    Points : 3 734
    Points
    3 734
    Par défaut
    Est ce que vous avez essayez de reconfigurer la Dbconcole.

    Il y a eu certainement un changement mais comme il n'y a jamais eu de reboot , dans ce cas Oracle conserve les anciens paramétres voila tout .

    pour avoir de l'aide:
    Code : Sélectionner tout - Visualiser dans une fenêtre à part
    1
    2
    [u]pour lui spécifier un listener :[/u]
    emca listener=LISTENER_NAME

Discussions similaires

  1. Réponses: 1
    Dernier message: 20/02/2014, 07h40
  2. [ORACLE XE 10g]Vmware listener et tnsnames
    Par nek_kro_kvlt dans le forum Oracle
    Réponses: 6
    Dernier message: 18/07/2009, 22h53
  3. nouvelle instance sur un serveur oracle 10g
    Par jpspci dans le forum Oracle
    Réponses: 2
    Dernier message: 24/01/2007, 15h35
  4. Perte de la liaison Apache - Oracle après reboot Oracle
    Par Sephiroth Lune dans le forum Oracle
    Réponses: 4
    Dernier message: 27/10/2006, 16h03
  5. [Oracle 10g][Personal Edition][XP Pro][Listener]
    Par Marco_SAP dans le forum Oracle
    Réponses: 2
    Dernier message: 18/06/2005, 12h21

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo