+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2
  1. #1
    Membre extrêmement actif
    Avatar de mihaispr
    Inscrit en
    décembre 2008
    Messages
    1 025
    Détails du profil
    Informations forums :
    Inscription : décembre 2008
    Messages : 1 025
    Points : 819
    Points
    819

    Par défaut Souci plugin bizagi pour visio - editeur des fichiers visio .vsd

    Bonjour,

    Bizagi est un plugin qui permet editer des fichier existants dans visio et d'applier des choses additionelles.

    Quand j'ouvre bizagi fichier->ouvrir je recois l'erreur:

    Code :
    "Object reference not set to an instance of an object"
    La version existante c'est 2.2.

    Il propose de decharger le 2.3.0.5 puis il donne ce message d'erreur toujours et il bloque l'application.

    http://feedback.bizagi.com/en/responses/bizagi-crashes

    http://social.msdn.microsoft.com/For...8-c29a718cce16

    Exactement le souci d'ici.

    J'ai suivi toutes les etapes d'ici avec le .net:

    Code :
    1
    2
    3
    4
    5
    reinstaller visual studio
    reinstaller bizagi plugin pour visio, 
    reinstaller aussi visio standard.
    on a deja installe .net 1.0,2.0,3.0
    reinstaller dernier java, visual basic runtime et flash player.

    Le souci persiste toujours.


    La question est:

    a. Existe-il une maniere de mettre a disable dans le registry keys de ne pas faire automatiquement l'update pour 2.3.0.5 est echapper ce message d'erreur en gardant cette version? -> ca m'interesse dans regedit s'il y a une solution.

    b. Seulement en migrant sur la version 2.3.0.5 on a des chances de regler ce souci?

    On doit aussi installer sharepoint/Office SharePoint Designer 2010 pour regler l'erreur en rouge?

    Merci de votre avis en avance,

  2. #2
    Membre extrêmement actif
    Avatar de mihaispr
    Inscrit en
    décembre 2008
    Messages
    1 025
    Détails du profil
    Informations forums :
    Inscription : décembre 2008
    Messages : 1 025
    Points : 819
    Points
    819

    Par défaut

    Solution trouve: J'ai installe visio professional , puis reteste.

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •