Publicité
+ Répondre à la discussion
Affichage des résultats 1 à 5 sur 5
  1. #1
    Invité de passage
    Inscrit en
    juin 2012
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : juin 2012
    Messages : 3
    Points : 1
    Points
    1

    Par défaut Réinstallation de postgreSQL

    Bonjour,

    j'avais déjà installer la version 8.4 de PostgreSQL mais je l'ai désinstaller pour réinstaller la version 9.1 (Vu qu'avant tout fonctionnais, je décide de repasser à la version 8.4 pour l'utilisation de MDWEB). J'ai suivi des tutoriels afin de ne laisser aucune traces de cette ancienne version :
    - Poste de travail/gérer/utilisateur/supprimer le compte postgreSQL
    - Désinstallation via l'outil Windows
    - J'ai supprimer le dossier restant dans C:/Program Files
    - J'ai supprimer les dossiers se trouvant dans Documents and Settings.

    Ensuite j'installe la SGBD et à la fin du processus, ce message s'affiche :

    "Erreur non fatale lors de l'initialisation d'un cluster :
    Vérifier les traces de l'installation enregistrée dans C:/Documentsand Settings/luiggi (nom utilisateur)/Local Settings/Temp pour plus de détails.

    J'ai été voir et je n'ai rien trouvé concernant PostgreSQL.

    Et là, impossible de se connecter au serveur dans pgAdmin car ce message s'affiche : "Server doesn't listen..."

    Avez vous une solution afin de remédier à ce problème ? Qui est à ce que j'ai pu le voir assez récurrent.

    Merci.

  2. #2
    Expert Confirmé Sénior
    Homme Profil pro
    Inscrit en
    mai 2002
    Messages
    2 865
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 31
    Localisation : France, Rhône (Rhône Alpes)

    Informations forums :
    Inscription : mai 2002
    Messages : 2 865
    Points : 4 649
    Points
    4 649

    Par défaut

    Bonjour,

    Le service pgsql est bien lancé ?

  3. #3
    Invité de passage
    Inscrit en
    juin 2012
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : juin 2012
    Messages : 3
    Points : 1
    Points
    1

    Par défaut

    Lorsque je lance "Start Server", rien ne se passe.

  4. #4
    Expert Confirmé Sénior
    Homme Profil pro
    Inscrit en
    mai 2002
    Messages
    2 865
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 31
    Localisation : France, Rhône (Rhône Alpes)

    Informations forums :
    Inscription : mai 2002
    Messages : 2 865
    Points : 4 649
    Points
    4 649

    Par défaut

    nan mais, dans outils d'administration => Services

    Avez-vous un service nommé PostGreSql blahblah ?

    Si oui, quand vous le Démarrez est-ce que cela fonctionne ?

  5. #5
    Invité de passage
    Inscrit en
    juin 2012
    Messages
    3
    Détails du profil
    Informations forums :
    Inscription : juin 2012
    Messages : 3
    Points : 1
    Points
    1

    Par défaut

    Non en fait j'avais pas de services postgreSQL..

    J'ai trouvé la solution au problème. En fait lors de l'installation il faut choisir French et non Locale (par défaut).

    Merci quand meme

+ Répondre à la discussion
Cette discussion est résolue.

Liens sociaux

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •