IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Firefox Discussion :

Problème de performances sur site PHP - Zend


Sujet :

Firefox

  1. #1
    Membre du Club
    Inscrit en
    mai 2008
    Messages
    54
    Détails du profil
    Informations forums :
    Inscription : mai 2008
    Messages : 54
    Points : 61
    Points
    61
    Par défaut Problème de performances sur site PHP - Zend
    Salut,

    Je bosse sur un site codé en PHP utilisant le Zend Framework.

    J'effectue des tests sous différents navigateurs, et sur mon poste il se passe depuis environ 1 mois quelque chose de très étrange:

    Pour une même page, le site va se charger en 10 sec sous Firefox alors que ca ne prendre qu'1 sec sous IE.

    Par contre sur d'autres postes, c'est quasiment aussi rapide sous l'un que sous l'autre.

    J'ai pensé que ca pouvait être les modules complémentaires, donc j'ai tout viré, j'ai un Firefox 3.0 nu...

    J'ai vidé le cache, les cookies, tout...

    Quelqu'un aurait une idée du problème?

  2. #2
    Expert éminent
    Avatar de 12monkeys
    Homme Profil pro
    Webmaster
    Inscrit en
    novembre 2006
    Messages
    4 093
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 44
    Localisation : France, Puy de Dôme (Auvergne)

    Informations professionnelles :
    Activité : Webmaster
    Secteur : Service public

    Informations forums :
    Inscription : novembre 2006
    Messages : 4 093
    Points : 9 049
    Points
    9 049
    Par défaut
    Bonjour

    Ca pourrait peut être une question de profil corrompu, as tu essayé de réinstaller firefox en supprimant aussi complètement ton profil (après l'avoir sauvegardé ailleurs bien sur)...
    Vous souhaitez participer à la rubrique (X)HTML/CSS, contactez moi.
    débutez avec les CSS
    Pas de MP pour des questions techniques ! Mode d'emploi du forum ; Règles ; Pensez à la balise code ; Pas de SMS !
    Votez pour les messages qui vous ont aidés...

  3. #3
    Membre du Club
    Inscrit en
    mai 2008
    Messages
    54
    Détails du profil
    Informations forums :
    Inscription : mai 2008
    Messages : 54
    Points : 61
    Points
    61
    Par défaut
    Salut,

    Merci c'était ça!

    Du coup je vais passer ma soirée à rétablir mes favoris sur mon nouveau profil.. Merci FF ... lol

+ Répondre à la discussion
Cette discussion est résolue.

Discussions similaires

  1. Problèmes de performances sur une base oracle 10g
    Par ORAMEL dans le forum Oracle
    Réponses: 3
    Dernier message: 11/09/2007, 10h11
  2. Réponses: 3
    Dernier message: 20/04/2007, 13h19
  3. Problème de rewriting sur site de photos
    Par pictfun34 dans le forum Langage
    Réponses: 1
    Dernier message: 02/08/2006, 18h49
  4. requête en ASp sur site php
    Par beyo dans le forum ASP
    Réponses: 1
    Dernier message: 27/01/2006, 18h04
  5. Problème de performance sur une "grosse" BD
    Par frechy dans le forum Installation
    Réponses: 9
    Dernier message: 19/09/2005, 17h52

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo