IdentifiantMot de passe
Loading...
Mot de passe oublié ?Je m'inscris ! (gratuit)
Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

PHP & Base de données Discussion :

Problème avec le caractère Euro


Sujet :

PHP & Base de données

  1. #1
    Membre actif Avatar de tnodev
    Profil pro
    SSSSS
    Inscrit en
    mai 2005
    Messages
    182
    Détails du profil
    Informations personnelles :
    Âge : 49
    Localisation : France, Hauts de Seine (Île de France)

    Informations professionnelles :
    Activité : SSSSS

    Informations forums :
    Inscription : mai 2005
    Messages : 182
    Points : 231
    Points
    231
    Par défaut Problème avec le caractère Euro
    Bonjour

    je travaille sur une appli Web (Spring-Ibatis et PostgreSql 8.1) et j'ai un peu de mal avec le caractère Euro (€).

    Ma base est en UTF-8, il n'y a pas de problème pour afficher ce maudit caractère dans les pages HTML par contre dans les PDF, aucune trace, le caractére disparait.

    Si vous avez une piste.... merci

  2. #2
    Membre émérite
    Avatar de Seb33300
    Homme Profil pro
    Développeur Web
    Inscrit en
    janvier 2007
    Messages
    1 556
    Détails du profil
    Informations personnelles :
    Sexe : Homme
    Âge : 36
    Localisation : France, Gironde (Aquitaine)

    Informations professionnelles :
    Activité : Développeur Web
    Secteur : High Tech - Multimédia et Internet

    Informations forums :
    Inscription : janvier 2007
    Messages : 1 556
    Points : 2 359
    Points
    2 359
    Par défaut
    tu peux utiliser le code html suivant :

    Il sera remplacé par le caractère €.
    Zend Certified PHP Engineer

    « Crois-tu comprendre le monde juste en matant le 20H Ou connaître l'histoire en ayant lu que l'angle des vainqueurs ? » Keny Arkana

Discussions similaires

  1. [WD-97] problème avec le caractère euro
    Par fred_04510 dans le forum VBA Word
    Réponses: 7
    Dernier message: 15/05/2009, 19h11
  2. Probléme avec le caractére Euro
    Par tnodev dans le forum PostgreSQL
    Réponses: 9
    Dernier message: 08/09/2008, 19h30
  3. [SAX] Problème avec les caractères spéciaux
    Par abdou.sahraoui dans le forum Format d'échange (XML, JSON...)
    Réponses: 1
    Dernier message: 18/07/2005, 11h07
  4. [ToolTip] Problème avec le caractère "\n"
    Par thomas_strass dans le forum AWT/Swing
    Réponses: 8
    Dernier message: 30/09/2004, 10h19
  5. problème avec le caractère saut de ligne ...
    Par vbcasimir dans le forum Administration
    Réponses: 2
    Dernier message: 17/06/2004, 17h35

Partager

Partager
  • Envoyer la discussion sur Viadeo
  • Envoyer la discussion sur Twitter
  • Envoyer la discussion sur Google
  • Envoyer la discussion sur Facebook
  • Envoyer la discussion sur Digg
  • Envoyer la discussion sur Delicious
  • Envoyer la discussion sur MySpace
  • Envoyer la discussion sur Yahoo