Navigation

Inscrivez-vous gratuitement
pour pouvoir participer, suivre les réponses en temps réel, voter pour les messages, poser vos propres questions et recevoir la newsletter

Windows 2000/Me/98/95 Discussion :

Problème de répétition de touche clavier ^^¨¨


Sujet :

Windows 2000/Me/98/95

  1. #1
    Candidat au Club
    Problème de répétition de touche clavier ^^¨¨
    Bonsoir,
    J'ai un problème qui vient de se créer avec mon clavier:
    - La touche ^^¨¨ ne réagit plus correctement, un appui donne soit ^^ ou ¨¨ (en majuscule) or j'ai essayé la m^^eme chose sous DOS et là cela fonctionne correctement, je peux avoir (par exemple) un o circonflexe ou tréma
    Les autres touches telles : é è à ç $ * ù ! : ; , fonctionnement bien..
    Connaissez vous ce bug ?
    Merci à tous.

    Configuration: Windows 98
    Firefox 2.0.0.6

  2. #2
    Membre extrêmement actif
    Au mois c'est plus pratique pour faire le smiley ^^

    Sinon commence par retirer la touche du clavier (sans tout casser) et assures toi qui ne peut rien avoir qui peut nuire...

    Sinon je sais pas comment fonctionne le système de "drivers" du clavier mais peut etre il y a t'il moyen de le "reinitialiser"...

  3. #3
    Expert éminent sénior
    Ce n'est probablement pas un problème matériel (de clavier) sinon ça ferait la même chose sous DOS.

  4. #4
    Membre extrêmement actif
    Alors en faisant quelques recherches sur Google, j'ai pu trouver quelques indices

    C'est en fait un processus (un programme) qui se lance a chaque démarrage de ton ordinateur qui provoque ce bug...

    Utilises-tu le logiciel LogProtect (Est-il actif sur ton ordinateur du moins) ?

    Si oui testes en faisant Ctrl + Alt + Supr dans l'onglet Processus cherche logprotect et fais terminer le processus, et reteste ton clavier... si ça ne marche toujours pas il faut désactiver logprotect du démarrage...

    Si tu n'as pas logprotect, le processus provoquant ce bug est forcement présent dans la liste des processus, manque plus qu'a trouver le bon

    Et tu devrais télécharger et essayer ceci aussi : http://www.inoculer.com/fix/AntiBugbear-fr.exe

###raw>template_hook.ano_emploi###